Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поиск позиции по нескольким критериям отбора - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск позиции по нескольким критериям отбора (Формулы/Formulas)
поиск позиции по нескольким критериям отбора
Andrey_svk Дата: Среда, 03.03.2021, 13:42 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Не получается создать формулу для отбора данных из таблицы.
К сообщению приложен файл: 9594497.xlsx(16.4 Kb)
 
Ответить
СообщениеДобрый день. Не получается создать формулу для отбора данных из таблицы.

Автор - Andrey_svk
Дата добавления - 03.03.2021 в 13:42
Nic70y Дата: Среда, 03.03.2021, 14:08 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6842
Репутация: 1571 ±
Замечаний: 0% ±

Excel 2010
если год всегда начинается с января:
Код
=ИНДЕКС('ввод данных'!$1:$1048576;ПОИСКПОЗ($B$1;'ввод данных'!$A:$A);ПОИСКПОЗ(C$3;'ввод данных'!$2:$2;)+СТРОКА(C1)-1)


ЮMoney(Яндекс Деньги) 41001841029809

Сообщение отредактировал Nic70y - Среда, 03.03.2021, 14:09
 
Ответить
Сообщениеесли год всегда начинается с января:
Код
=ИНДЕКС('ввод данных'!$1:$1048576;ПОИСКПОЗ($B$1;'ввод данных'!$A:$A);ПОИСКПОЗ(C$3;'ввод данных'!$2:$2;)+СТРОКА(C1)-1)

Автор - Nic70y
Дата добавления - 03.03.2021 в 14:08
Andrey_svk Дата: Среда, 03.03.2021, 14:33 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, Спасибо большое, от души благодарю)))
 
Ответить
СообщениеNic70y, Спасибо большое, от души благодарю)))

Автор - Andrey_svk
Дата добавления - 03.03.2021 в 14:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск позиции по нескольким критериям отбора (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!