Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск следующей даты использования вагона - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск следующей даты использования вагона (Формулы/Formulas)
Поиск следующей даты использования вагона
Helena0597 Дата: Вторник, 09.03.2021, 12:06 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, гуру Excel!
Я снова за помощью.
Мне нужно найти следующую дату (последующую) использования вагона. Таблицу для образца прилагаю.
Заранее благодарю! :)
К сообщению приложен файл: 0694494.xlsx(25.7 Kb)
 
Ответить
СообщениеДобрый день, гуру Excel!
Я снова за помощью.
Мне нужно найти следующую дату (последующую) использования вагона. Таблицу для образца прилагаю.
Заранее благодарю! :)

Автор - Helena0597
Дата добавления - 09.03.2021 в 12:06
Serge_007 Дата: Вторник, 09.03.2021, 12:28 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13920
Репутация: 2318 ±
Замечаний: ±

Excel 2010
Здравствуйте

Не совсем понятна задача...
Так надо?
Код
=ИНДЕКС(C4:C$531;ПОИСКПОЗ(D3;D4:D$531;))
К сообщению приложен файл: 20210309_Helena.xls(94.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Не совсем понятна задача...
Так надо?
Код
=ИНДЕКС(C4:C$531;ПОИСКПОЗ(D3;D4:D$531;))

Автор - Serge_007
Дата добавления - 09.03.2021 в 12:28
Светлый Дата: Вторник, 09.03.2021, 13:04 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1589
Репутация: 416 ±
Замечаний: 0% ±

Excel 2010, 2013
Добрый день!
Формула массива, если даты неотсортированы:
Код
=МИН(ЕСЛИ((D$3:D$531=D3)*(C$3:C$531>C3);C$3:C$531))
*Если даты по порядку, можно такую массивную формулу:
Код
=МИН(ЕСЛИ(D4:D$531=D3;C4:C$531))


Программировать проще, чем писать стихи.

Сообщение отредактировал Светлый - Среда, 10.03.2021, 06:27
 
Ответить
СообщениеДобрый день!
Формула массива, если даты неотсортированы:
Код
=МИН(ЕСЛИ((D$3:D$531=D3)*(C$3:C$531>C3);C$3:C$531))
*Если даты по порядку, можно такую массивную формулу:
Код
=МИН(ЕСЛИ(D4:D$531=D3;C4:C$531))

Автор - Светлый
Дата добавления - 09.03.2021 в 13:04
Helena0597 Дата: Среда, 10.03.2021, 11:15 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Serge_007, добрый день! Очень даже оказалась понятна вам задача! Спасибо большое!!! Как всегда верно и оперативно!!!
:) hands
 
Ответить
СообщениеSerge_007, добрый день! Очень даже оказалась понятна вам задача! Спасибо большое!!! Как всегда верно и оперативно!!!
:) hands

Автор - Helena0597
Дата добавления - 10.03.2021 в 11:15
Helena0597 Дата: Среда, 10.03.2021, 11:15 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Светлый, добрый день! Большое спасибо!! :)
 
Ответить
СообщениеСветлый, добрый день! Большое спасибо!! :)

Автор - Helena0597
Дата добавления - 10.03.2021 в 11:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск следующей даты использования вагона (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!