Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формирование запроса по группам товаров - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формирование запроса по группам товаров (Формулы/Formulas)
Формирование запроса по группам товаров
marketolog-msp Дата: Среда, 24.03.2021, 14:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Добрый день. нужна помощь!!!!! Компания работает с сотнями прайс листов от разных производителей и они постоянно пополняются и меняются. Что бы менеджерам было проще ориентироваться по актуальной информации, требуется создать во вкладке Главная возможность искать товары по артикулу, добавлять их в форму запроса (любое количество) и отправлять во вкладку Запрос+Регистрация.

В приложенном файле, во вкладке инструкция подробно описал требования.

Не знаю как это работает, но видел что тут помогают решать не тривиальные задачи. Буду раз любым комментариям.
К сообщению приложен файл: ___.xlsx(22.0 Kb)
 
Ответить
СообщениеДобрый день. нужна помощь!!!!! Компания работает с сотнями прайс листов от разных производителей и они постоянно пополняются и меняются. Что бы менеджерам было проще ориентироваться по актуальной информации, требуется создать во вкладке Главная возможность искать товары по артикулу, добавлять их в форму запроса (любое количество) и отправлять во вкладку Запрос+Регистрация.

В приложенном файле, во вкладке инструкция подробно описал требования.

Не знаю как это работает, но видел что тут помогают решать не тривиальные задачи. Буду раз любым комментариям.

Автор - marketolog-msp
Дата добавления - 24.03.2021 в 14:32
Светлый Дата: Среда, 24.03.2021, 18:52 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1596
Репутация: 422 ±
Замечаний: 0% ±

Excel 2010, 2013
Добрый вечер!
Эффективнее будет обратиться в платный раздел.
А формула очень простая, но с приоритетом производителя:
Код
=ЕСЛИОШИБКА(ЕСЛИОШИБКА(ВПР($B8;'Производитель 1'!$B:$E;СТОЛБЕЦ(B8););ВПР($B8;'Производитель 2'!$B:$E;СТОЛБЕЦ(B8);));ВПР($B8;'ПРоизводитель 3'!$B:$E;СТОЛБЕЦ(B8);))
Конечно, если будет сотня листов, то и формула увеличится.


Программировать проще, чем писать стихи.
 
Ответить
СообщениеДобрый вечер!
Эффективнее будет обратиться в платный раздел.
А формула очень простая, но с приоритетом производителя:
Код
=ЕСЛИОШИБКА(ЕСЛИОШИБКА(ВПР($B8;'Производитель 1'!$B:$E;СТОЛБЕЦ(B8););ВПР($B8;'Производитель 2'!$B:$E;СТОЛБЕЦ(B8);));ВПР($B8;'ПРоизводитель 3'!$B:$E;СТОЛБЕЦ(B8);))
Конечно, если будет сотня листов, то и формула увеличится.

Автор - Светлый
Дата добавления - 24.03.2021 в 18:52
marketolog-msp Дата: Четверг, 25.03.2021, 09:11 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Светлый, Спасибо. открою тему в платном разделе.
 
Ответить
СообщениеСветлый, Спасибо. открою тему в платном разделе.

Автор - marketolog-msp
Дата добавления - 25.03.2021 в 09:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формирование запроса по группам товаров (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!