Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автозаполнения ячеек (бланка заказа) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнения ячеек (бланка заказа) (Формулы/Formulas)
Автозаполнения ячеек (бланка заказа)
assenovaD Дата: Пятница, 09.04.2021, 09:40 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте. Помогите пожалуйста. Имеется лист -УЧЕТ. И лист - ЗАЯВКА. Хотела по номеру заявки в таблице УЧЕТ , заполнить Заявку с помощью автозаполнения, так чтобы учитывалось что в одной заявке возможно несколько стройматериалов.
Не могу сформулировать условия если номер заявки 4 (дата: 07.05.2021) и ниже стоящие номера соответствуют, то они тоже прописываются в таблице заявка
К сообщению приложен файл: 1315565.xlsx(14.2 Kb)
 
Ответить
СообщениеЗдравствуйте. Помогите пожалуйста. Имеется лист -УЧЕТ. И лист - ЗАЯВКА. Хотела по номеру заявки в таблице УЧЕТ , заполнить Заявку с помощью автозаполнения, так чтобы учитывалось что в одной заявке возможно несколько стройматериалов.
Не могу сформулировать условия если номер заявки 4 (дата: 07.05.2021) и ниже стоящие номера соответствуют, то они тоже прописываются в таблице заявка

Автор - assenovaD
Дата добавления - 09.04.2021 в 09:40
Nic70y Дата: Пятница, 09.04.2021, 10:07 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6928
Репутация: 1598 ±
Замечаний: 0% ±

Excel 2010
как-то так
Код
=ЕСЛИ(ИНДЕКС(Учет!$D$4:$D$18999;ПОИСКПОЗ($D$6;Учет!$D$4:$D$18999;)+СТРОКА()-11)=$D$6;ИНДЕКС(Учет!$B$4:$F$18999;ПОИСКПОЗ($D$6;Учет!$D$4:$D$18999;)+СТРОКА()-11;ПСТР("ю145";СТОЛБЕЦ();1));"")
наверное
К сообщению приложен файл: 3820370.xlsx(14.3 Kb)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщениекак-то так
Код
=ЕСЛИ(ИНДЕКС(Учет!$D$4:$D$18999;ПОИСКПОЗ($D$6;Учет!$D$4:$D$18999;)+СТРОКА()-11)=$D$6;ИНДЕКС(Учет!$B$4:$F$18999;ПОИСКПОЗ($D$6;Учет!$D$4:$D$18999;)+СТРОКА()-11;ПСТР("ю145";СТОЛБЕЦ();1));"")
наверное

Автор - Nic70y
Дата добавления - 09.04.2021 в 10:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автозаполнения ячеек (бланка заказа) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!