Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка значений в списке из соседних ячеек - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значений в списке из соседних ячеек (Формулы/Formulas)
Подстановка значений в списке из соседних ячеек
Marina83 Дата: Четверг, 15.04.2021, 19:55 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте! Подскажите, пожалуйста, как реализовать следующее.

На Листе 3 есть заполняемая таблица в формате Компания-Имя-Телефон.
На Листе 2 таблица с такой же шапкой и в столбце Компания все ячейки с выпадающими списками.
Как сделать, чтобы на Листе 2 при выборе из выпадающего списка любого значения в столбце Компания автоматически проставлялись связанные значения Имя-Телефон с Листа 3?
Файл прилагаю.
К сообщению приложен файл: _Microsoft_Exce.xlsx(9.9 Kb)


Сообщение отредактировал Marina83 - Четверг, 15.04.2021, 19:56
 
Ответить
СообщениеЗдравствуйте! Подскажите, пожалуйста, как реализовать следующее.

На Листе 3 есть заполняемая таблица в формате Компания-Имя-Телефон.
На Листе 2 таблица с такой же шапкой и в столбце Компания все ячейки с выпадающими списками.
Как сделать, чтобы на Листе 2 при выборе из выпадающего списка любого значения в столбце Компания автоматически проставлялись связанные значения Имя-Телефон с Листа 3?
Файл прилагаю.

Автор - Marina83
Дата добавления - 15.04.2021 в 19:55
Pelena Дата: Четверг, 15.04.2021, 20:05 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17499
Репутация: 3886 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ИНДЕКС(Лист3!B$2:B$3;ПОИСКПОЗ($A2;Лист3!$A$2:$A$3;0))
К сообщению приложен файл: 0101982.xlsx(10.8 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ИНДЕКС(Лист3!B$2:B$3;ПОИСКПОЗ($A2;Лист3!$A$2:$A$3;0))

Автор - Pelena
Дата добавления - 15.04.2021 в 20:05
Marina83 Дата: Четверг, 15.04.2021, 20:08 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, спасибо Вам огромное! :)
 
Ответить
СообщениеPelena, спасибо Вам огромное! :)

Автор - Marina83
Дата добавления - 15.04.2021 в 20:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка значений в списке из соседних ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!