Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск дробных делителей, с определенным числом знаков после - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск дробных делителей, с определенным числом знаков после (Формулы/Formulas)
Поиск дробных делителей, с определенным числом знаков после
padlik89 Дата: Четверг, 29.04.2021, 11:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Всем привет
Сути проблемы: есть цена 1 шт и кол-во штук разных артикулов. из этих данных рассчитана итоговая стоимость всех артикулов. далее эта сумма меняется. нужно распределить эту новую сумму таким образом, чтобы в цене за 1шт было не более 4 знаков после запятой. файл во вложении.

Подскажите куда копать, всю голову сломал
К сообщению приложен файл: 2395951.xlsx(9.1 Kb)
 
Ответить
СообщениеВсем привет
Сути проблемы: есть цена 1 шт и кол-во штук разных артикулов. из этих данных рассчитана итоговая стоимость всех артикулов. далее эта сумма меняется. нужно распределить эту новую сумму таким образом, чтобы в цене за 1шт было не более 4 знаков после запятой. файл во вложении.

Подскажите куда копать, всю голову сломал

Автор - padlik89
Дата добавления - 29.04.2021 в 11:14
jakim Дата: Четверг, 29.04.2021, 15:48 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1003
Репутация: 273 ±
Замечаний: 0% ±

Excel 2010
Может для столбца Ф примените формулу

Код
=ROUND(E2/B2;4)
 
Ответить
Сообщение
Может для столбца Ф примените формулу

Код
=ROUND(E2/B2;4)

Автор - jakim
Дата добавления - 29.04.2021 в 15:48
padlik89 Дата: Четверг, 29.04.2021, 16:29 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

jakim, округление не даст нужного результата. при проверке итог не сойдется
 
Ответить
Сообщениеjakim, округление не даст нужного результата. при проверке итог не сойдется

Автор - padlik89
Дата добавления - 29.04.2021 в 16:29
YouGreed Дата: Четверг, 29.04.2021, 17:15 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 569
Репутация: 119 ±
Замечаний: 0% ±

Excel 2010
padlik89,
Код
=ОКРУГЛ(ОКРУГЛ(E2;0)/B2;4)
Отклонение в 1 единицу по общей сумме.
 
Ответить
Сообщениеpadlik89,
Код
=ОКРУГЛ(ОКРУГЛ(E2;0)/B2;4)
Отклонение в 1 единицу по общей сумме.

Автор - YouGreed
Дата добавления - 29.04.2021 в 17:15
padlik89 Дата: Четверг, 29.04.2021, 20:12 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

YouGreed, спасибо. уже близко (во вложении)

Каюсь, сам не написал в условиях, что надо без отклонения :( :( :(
К сообщению приложен файл: 4513533.xlsx(9.7 Kb)
 
Ответить
СообщениеYouGreed, спасибо. уже близко (во вложении)

Каюсь, сам не написал в условиях, что надо без отклонения :( :( :(

Автор - padlik89
Дата добавления - 29.04.2021 в 20:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск дробных делителей, с определенным числом знаков после (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!