Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммпроизв при суммировании произведений строки и столбца - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммпроизв при суммировании произведений строки и столбца
Суммпроизв при суммировании произведений строки и столбца
86sun Дата: Вторник, 04.05.2021, 16:19 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Добрый день!

Суммпроизв не работает при суммировании произведений строки и столбца, так и должно быть?
Можно как-то решить задачу другим способом?
К сообщению приложен файл: 3480840.xlsx(10.0 Kb)
 
Ответить
СообщениеДобрый день!

Суммпроизв не работает при суммировании произведений строки и столбца, так и должно быть?
Можно как-то решить задачу другим способом?

Автор - 86sun
Дата добавления - 04.05.2021 в 16:19
Serge_007 Дата: Вторник, 04.05.2021, 16:27 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 13920
Репутация: 2318 ±
Замечаний: ±

Excel 2010
Здравствуйте

Формула массива:
Код
=СУММПРОИЗВ(B2:D2;ТРАНСП(B12:B14))
К сообщению приложен файл: 20210505_86sun.xls(28.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Формула массива:
Код
=СУММПРОИЗВ(B2:D2;ТРАНСП(B12:B14))

Автор - Serge_007
Дата добавления - 04.05.2021 в 16:27
bmv98rus Дата: Вторник, 04.05.2021, 16:34 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3464
Репутация: 602 ±
Замечаний: 0% ±

Excel 2013/2016
если
Формула массива:
то
Код
=SUM(B2:D2*TRANSPOSE(B12:B14))


Замечательный Временно просто медведь , процентов на 20.

Сообщение отредактировал bmv98rus - Вторник, 04.05.2021, 16:34
 
Ответить
Сообщениеесли
Формула массива:
то
Код
=SUM(B2:D2*TRANSPOSE(B12:B14))

Автор - bmv98rus
Дата добавления - 04.05.2021 в 16:34
Serge_007 Дата: Вторник, 04.05.2021, 16:41 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 13920
Репутация: 2318 ±
Замечаний: ±

Excel 2010
Можно и так. Но вопрос был именно про
Суммпроизв не работает
Я показал что она работает :)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеМожно и так. Но вопрос был именно про
Суммпроизв не работает
Я показал что она работает :)

Автор - Serge_007
Дата добавления - 04.05.2021 в 16:41
bmv98rus Дата: Вторник, 04.05.2021, 17:56 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3464
Репутация: 602 ±
Замечаний: 0% ±

Excel 2013/2016
она работает

однозначно
Код
=SUMPRODUCT(B2:D2;INDEX(B12:B14;N(INDEX({1\2\3};))))


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщение
она работает

однозначно
Код
=SUMPRODUCT(B2:D2;INDEX(B12:B14;N(INDEX({1\2\3};))))

Автор - bmv98rus
Дата добавления - 04.05.2021 в 17:56
86sun Дата: Четверг, 06.05.2021, 14:35 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Serge_007 - Большое спасибо, работает :)
mbv98rus

однозначно=СУММПРОИЗВ(B2:D2;ИНДЕКС(B12:B14;Ч(ИНДЕКС({1\2\3};))))



Эта формула не работает
 
Ответить
СообщениеSerge_007 - Большое спасибо, работает :)
mbv98rus

однозначно=СУММПРОИЗВ(B2:D2;ИНДЕКС(B12:B14;Ч(ИНДЕКС({1\2\3};))))



Эта формула не работает

Автор - 86sun
Дата добавления - 06.05.2021 в 14:35
Serge_007 Дата: Четверг, 06.05.2021, 14:46 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 13920
Репутация: 2318 ±
Замечаний: ±

Excel 2010
86sun, работает

В русской локали все "\" надо заменить на ";"


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
Сообщение86sun, работает

В русской локали все "\" надо заменить на ";"

Автор - Serge_007
Дата добавления - 06.05.2021 в 14:46
bmv98rus Дата: Четверг, 06.05.2021, 14:51 | Сообщение № 8
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3464
Репутация: 602 ±
Замечаний: 0% ±

Excel 2013/2016
Эта формула не работает

когда буквы менять местами перестанете, то заработает. :D
{1\2\3} - у вас может быть иной разделитель. это от локализации и регионалок зависит.
К сообщению приложен файл: example2365.xlsx(10.0 Kb)


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщение
Эта формула не работает

когда буквы менять местами перестанете, то заработает. :D
{1\2\3} - у вас может быть иной разделитель. это от локализации и регионалок зависит.

Автор - bmv98rus
Дата добавления - 06.05.2021 в 14:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммпроизв при суммировании произведений строки и столбца
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!