Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Преобразовать даты в один формат - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Преобразовать даты в один формат (Формулы/Formulas)
Преобразовать даты в один формат
l-lisa Дата: Понедельник, 10.05.2021, 21:21 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 298
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте, подскажите пожалуйста, как привести даты к одному формату
К сообщению приложен файл: 7940380.xlsx(8.7 Kb)
 
Ответить
СообщениеЗдравствуйте, подскажите пожалуйста, как привести даты к одному формату

Автор - l-lisa
Дата добавления - 10.05.2021 в 21:21
Pelena Дата: Понедельник, 10.05.2021, 21:37 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17625
Репутация: 3925 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Как вариант
Код
=ЕСЛИ(ЕЧИСЛО(A2);--ТЕКСТ(A2;"ММ.ДД.ГГГГ");--ТЕКСТ(ПРАВСИМВ(A2;4)&"/"&ЛЕВСИМВ(A2;ДЛСТР(A2)-5);"ГГГГ/ММ/ДД"))

для англоязычной версии, соответственно, записать формат английскими буквами MM.DD.YYYY
К сообщению приложен файл: 3833666.xlsx(10.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Как вариант
Код
=ЕСЛИ(ЕЧИСЛО(A2);--ТЕКСТ(A2;"ММ.ДД.ГГГГ");--ТЕКСТ(ПРАВСИМВ(A2;4)&"/"&ЛЕВСИМВ(A2;ДЛСТР(A2)-5);"ГГГГ/ММ/ДД"))

для англоязычной версии, соответственно, записать формат английскими буквами MM.DD.YYYY

Автор - Pelena
Дата добавления - 10.05.2021 в 21:37
l-lisa Дата: Понедельник, 10.05.2021, 21:57 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 298
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Pelena, спасибо большое!
 
Ответить
СообщениеPelena, спасибо большое!

Автор - l-lisa
Дата добавления - 10.05.2021 в 21:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Преобразовать даты в один формат (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!