Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Альтернатива если(и(...)) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Альтернатива если(и(...)) (Формулы/Formulas)
Альтернатива если(и(...))
TurboRadost Дата: Четверг, 13.05.2021, 17:53 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
Для определения попадает ли значение ячейки в диапазон между значениями обычно советуют использовать комбинацию если(и(, это удобно при поиске одного параметра, но если параметров несколько, начинается головняк.

Прошу помочь упростить фунцию или рассказать про альтернативу.
в приложении пример.
К сообщению приложен файл: __.xlsx(31.2 Kb)
 
Ответить
СообщениеДобрый день.
Для определения попадает ли значение ячейки в диапазон между значениями обычно советуют использовать комбинацию если(и(, это удобно при поиске одного параметра, но если параметров несколько, начинается головняк.

Прошу помочь упростить фунцию или рассказать про альтернативу.
в приложении пример.

Автор - TurboRadost
Дата добавления - 13.05.2021 в 17:53
Serge_007 Дата: Четверг, 13.05.2021, 17:56 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14156
Репутация: 2341 ±
Замечаний: ±

Excel 2010
Здраствуйте

Код
=ВПР(B2;{0;"не интересно":50;"от 50 до 100":100;"от 100 до 200":200;"от 200 до 300":300;"от 300 до 400":400;"от 400 до 500":500;"больше 500"};2)
К сообщению приложен файл: 20210513_TurboR.xls(260.0 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдраствуйте

Код
=ВПР(B2;{0;"не интересно":50;"от 50 до 100":100;"от 100 до 200":200;"от 200 до 300":300;"от 300 до 400":400;"от 400 до 500":500;"больше 500"};2)

Автор - Serge_007
Дата добавления - 13.05.2021 в 17:56
TurboRadost Дата: Четверг, 13.05.2021, 18:02 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
работает.
можно подробнее про формирование этого момента
{0;"не интересно":50;"от 50 до 100":100;"от 100 до 200":200;"от 200 до 300":300;"от 300 до 400":400;"от 400 до 500":500;"больше 500"}
?
 
Ответить
Сообщениеработает.
можно подробнее про формирование этого момента
{0;"не интересно":50;"от 50 до 100":100;"от 100 до 200":200;"от 200 до 300":300;"от 300 до 400":400;"от 400 до 500":500;"больше 500"}
?

Автор - TurboRadost
Дата добавления - 13.05.2021 в 18:02
Serge_007 Дата: Пятница, 14.05.2021, 09:12 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14156
Репутация: 2341 ±
Замечаний: ±

Excel 2010
Вы файл смотрели?

Таблица может быть на листе (как в файле), а может быть виртуальной (как в формуле). Для Excel эти таблицы равнозначны


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеВы файл смотрели?

Таблица может быть на листе (как в файле), а может быть виртуальной (как в формуле). Для Excel эти таблицы равнозначны

Автор - Serge_007
Дата добавления - 14.05.2021 в 09:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Альтернатива если(и(...)) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!