Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выставление оценки по шкале - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выставление оценки по шкале (Формулы/Formulas)
Выставление оценки по шкале
TwoAces Дата: Понедельник, 17.05.2021, 17:01 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Есть диапазон значений в столбце B и нужно чтобы в в столбе C были проставлены оценки согласно стандартному отклонению. Для расчёта составил шкалу и по ней сравнивал получившиеся значения. В пределах от -1 до 1 стандартного отклонения у меня получилось проставить оценки с помощью функции ЕСЛИ и И, а вот от -2 до -1 и от 1 до 2 стандартного отклонения оценки идут в обратном порядке, из-за чего не получается просчитать.
К сообщению приложен файл: 8280217.xlsx(12.4 Kb)


Сообщение отредактировал TwoAces - Понедельник, 17.05.2021, 17:02
 
Ответить
СообщениеЕсть диапазон значений в столбце B и нужно чтобы в в столбе C были проставлены оценки согласно стандартному отклонению. Для расчёта составил шкалу и по ней сравнивал получившиеся значения. В пределах от -1 до 1 стандартного отклонения у меня получилось проставить оценки с помощью функции ЕСЛИ и И, а вот от -2 до -1 и от 1 до 2 стандартного отклонения оценки идут в обратном порядке, из-за чего не получается просчитать.

Автор - TwoAces
Дата добавления - 17.05.2021 в 17:01
TwoAces Дата: Понедельник, 17.05.2021, 17:04 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
А имеются другие функции, чтобы выполнить расчёты?


Сообщение отредактировал TwoAces - Понедельник, 17.05.2021, 17:04
 
Ответить
СообщениеА имеются другие функции, чтобы выполнить расчёты?

Автор - TwoAces
Дата добавления - 17.05.2021 в 17:04
Serge_007 Дата: Понедельник, 17.05.2021, 17:13 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14169
Репутация: 2344 ±
Замечаний: ±

Excel 2010
Здравствуйте

Почему для значения 40 оценка -3,33, если в таблице указано -3?

Как понял:
Код
=ИНДЕКС(I$2:AC$2;;ПОИСКПОЗ(B3;H$4:AC$4))


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Почему для значения 40 оценка -3,33, если в таблице указано -3?

Как понял:
Код
=ИНДЕКС(I$2:AC$2;;ПОИСКПОЗ(B3;H$4:AC$4))

Автор - Serge_007
Дата добавления - 17.05.2021 в 17:13
TwoAces Дата: Понедельник, 17.05.2021, 20:32 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 20
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
=ИНДЕКС(I$2:AC$2;;ПОИСКПОЗ(B3;H$4:AC$4))


Спасибо, помогли

-3 на значении 41,2, и если возможно, то можно сделать так, чтобы оценка не была округлена до целых чисел, а выставлялась как и у меня с функцией ЕСЛИ? Т.е. на значении 40 выставляло -3,33.
 
Ответить
Сообщение
=ИНДЕКС(I$2:AC$2;;ПОИСКПОЗ(B3;H$4:AC$4))


Спасибо, помогли

-3 на значении 41,2, и если возможно, то можно сделать так, чтобы оценка не была округлена до целых чисел, а выставлялась как и у меня с функцией ЕСЛИ? Т.е. на значении 40 выставляло -3,33.

Автор - TwoAces
Дата добавления - 17.05.2021 в 20:32
Serge_007 Дата: Понедельник, 17.05.2021, 22:22 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 14169
Репутация: 2344 ±
Замечаний: ±

Excel 2010
В шкале не округляйте значения


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеВ шкале не округляйте значения

Автор - Serge_007
Дата добавления - 17.05.2021 в 22:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выставление оценки по шкале (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!