Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заливка цветом по условию совпадения ячеек - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заливка цветом по условию совпадения ячеек (Форматирование/Formattings)
Заливка цветом по условию совпадения ячеек
Эд85 Дата: Среда, 19.05.2021, 21:36 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем доброго вечера!!!
Имеется приложенная таблица. Необходимо настроить условное форматирование с помощью заливки цветом по следующему условию: если значение ячейки В3 равно значению ячейки F3, то диапазон ячеек Е3:К3 заливается цветом.

Заранее благодарен за помощь.
К сообщению приложен файл: 0153906.xlsx(385.1 Kb)
 
Ответить
СообщениеВсем доброго вечера!!!
Имеется приложенная таблица. Необходимо настроить условное форматирование с помощью заливки цветом по следующему условию: если значение ячейки В3 равно значению ячейки F3, то диапазон ячеек Е3:К3 заливается цветом.

Заранее благодарен за помощь.

Автор - Эд85
Дата добавления - 19.05.2021 в 21:36
ZetMenChavo Дата: Среда, 19.05.2021, 21:51 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 71
Репутация: 7 ±
Замечаний: 0% ±

Excel 2010
Эд85, Здравствуйте. Формула для УФ будет такой
Код
=$B3=$F3
К сообщению приложен файл: 9441551.xlsx(418.2 Kb)


Сообщение отредактировал ZetMenChavo - Среда, 19.05.2021, 21:56
 
Ответить
СообщениеЭд85, Здравствуйте. Формула для УФ будет такой
Код
=$B3=$F3

Автор - ZetMenChavo
Дата добавления - 19.05.2021 в 21:51
Эд85 Дата: Среда, 19.05.2021, 22:14 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Подскажите, как залить теперь цветом диапазон, если значения совпадают? Код в ячейке В3 и код в F3 может не и совпадать на прямую. Например, значение в ячейке В5 AAT00000817 равно значению AAT00000817, но в F59, а не в F5. Но в таком случае надо чтобы весь диапазон F59:K59 заливался цветом.
 
Ответить
СообщениеПодскажите, как залить теперь цветом диапазон, если значения совпадают? Код в ячейке В3 и код в F3 может не и совпадать на прямую. Например, значение в ячейке В5 AAT00000817 равно значению AAT00000817, но в F59, а не в F5. Но в таком случае надо чтобы весь диапазон F59:K59 заливался цветом.

Автор - Эд85
Дата добавления - 19.05.2021 в 22:14
Эд85 Дата: Среда, 19.05.2021, 22:22 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Т.е. необходимо чтобы значение бралось и сравнивалось во всем диапазоне от F3 до F4131. После чего соответствующий диапазон заливался цветом от Е до К.
 
Ответить
СообщениеТ.е. необходимо чтобы значение бралось и сравнивалось во всем диапазоне от F3 до F4131. После чего соответствующий диапазон заливался цветом от Е до К.

Автор - Эд85
Дата добавления - 19.05.2021 в 22:22
Эд85 Дата: Среда, 19.05.2021, 22:30 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 28
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
ZetMenChavo, Подскажите, как залить теперь цветом диапазон, если значения совпадают? Код в ячейке В3 и код в F3 может не и совпадать на прямую. Например, значение в ячейке В5 AAT00000817 равно значению AAT00000817, но в F59, а не в F5. Но в таком случае надо чтобы весь диапазон F59:K59 заливался цветом. Т.е. необходимо чтобы значение бралось и сравнивалось во всем диапазоне от F3 до F4131. После чего соответствующий диапазон заливался цветом от Е до К.
 
Ответить
СообщениеZetMenChavo, Подскажите, как залить теперь цветом диапазон, если значения совпадают? Код в ячейке В3 и код в F3 может не и совпадать на прямую. Например, значение в ячейке В5 AAT00000817 равно значению AAT00000817, но в F59, а не в F5. Но в таком случае надо чтобы весь диапазон F59:K59 заливался цветом. Т.е. необходимо чтобы значение бралось и сравнивалось во всем диапазоне от F3 до F4131. После чего соответствующий диапазон заливался цветом от Е до К.

Автор - Эд85
Дата добавления - 19.05.2021 в 22:30
Pelena Дата: Среда, 19.05.2021, 22:35 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 17625
Репутация: 3925 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
формула для УФ
Код
=ИЛИ($F3=ЕСЛИОШИБКА($B$3:$B$1953;0))
К сообщению приложен файл: 8757164.xlsx(384.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеформула для УФ
Код
=ИЛИ($F3=ЕСЛИОШИБКА($B$3:$B$1953;0))

Автор - Pelena
Дата добавления - 19.05.2021 в 22:35
ZetMenChavo Дата: Среда, 19.05.2021, 23:20 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 71
Репутация: 7 ±
Замечаний: 0% ±

Excel 2010
Эд85, Тогда формула
Код
=СЧЁТЕСЛИ($F$3:$F$4131;$B3)

Если в столбце F будет хоть раз повторяться значение, скажем из B3, то строка "3" будет перекрашиваться.
Если же вам нужно наоборот, узнать какие коды в столбце F уже встречались в столбце B, то эта
Код
=СЧЁТЕСЛИ($B$3:$B$4131;$F3)
К сообщению приложен файл: 4243192.xlsx(418.3 Kb) · 944.xlsx(418.3 Kb)


Сообщение отредактировал ZetMenChavo - Среда, 19.05.2021, 23:36
 
Ответить
СообщениеЭд85, Тогда формула
Код
=СЧЁТЕСЛИ($F$3:$F$4131;$B3)

Если в столбце F будет хоть раз повторяться значение, скажем из B3, то строка "3" будет перекрашиваться.
Если же вам нужно наоборот, узнать какие коды в столбце F уже встречались в столбце B, то эта
Код
=СЧЁТЕСЛИ($B$3:$B$4131;$F3)

Автор - ZetMenChavo
Дата добавления - 19.05.2021 в 23:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заливка цветом по условию совпадения ячеек (Форматирование/Formattings)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!