Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определить промежуток времени по каждому виду. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить промежуток времени по каждому виду. (Формулы/Formulas)
Определить промежуток времени по каждому виду.
Ocharovashka666 Дата: Понедельник, 24.05.2021, 20:08 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 112
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер форумчане. помогите пожалуйста с формулой... надо посчитать время в столбике С по каждому виду столбика В. надо узнать какой был промежуток времени между перезагрузками каждого Ол.
Заранее спасибо
К сообщению приложен файл: 4273097.xlsx(10.8 Kb)


Рада нашему знакомству
 
Ответить
СообщениеДобрый вечер форумчане. помогите пожалуйста с формулой... надо посчитать время в столбике С по каждому виду столбика В. надо узнать какой был промежуток времени между перезагрузками каждого Ол.
Заранее спасибо

Автор - Ocharovashka666
Дата добавления - 24.05.2021 в 20:08
Pelena Дата: Понедельник, 24.05.2021, 21:15 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17892
Репутация: 3982 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Если правильно поняла
Код
=ЕСЛИОШИБКА(A2-ПРОСМОТР(;-1/($B$1:B1=B2);$A$1:A1);"")
К сообщению приложен файл: 8277084.xlsx(14.8 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если правильно поняла
Код
=ЕСЛИОШИБКА(A2-ПРОСМОТР(;-1/($B$1:B1=B2);$A$1:A1);"")

Автор - Pelena
Дата добавления - 24.05.2021 в 21:15
Ocharovashka666 Дата: Понедельник, 24.05.2021, 21:24 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 112
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо Вам огромное!!! Нет слов... одни эмоции. Это шикарно...


Рада нашему знакомству
 
Ответить
СообщениеСпасибо Вам огромное!!! Нет слов... одни эмоции. Это шикарно...

Автор - Ocharovashka666
Дата добавления - 24.05.2021 в 21:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить промежуток времени по каждому виду. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!