Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить столбик исходя из условий - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить столбик исходя из условий (Формулы/Formulas)
Заполнить столбик исходя из условий
Val14 Дата: Воскресенье, 30.05.2021, 21:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!

Нужно прописать формулу или несколько, чтобы подтянуть данные со второго листа на первый. С учетом заданных условий.
Условия на первом листе файла.

Необходимо подтянуть данные из желтого столбца, на втором листе.
К сообщению приложен файл: 12345.xls(118.5 Kb)


Сообщение отредактировал Val14 - Воскресенье, 30.05.2021, 21:36
 
Ответить
СообщениеДобрый день!

Нужно прописать формулу или несколько, чтобы подтянуть данные со второго листа на первый. С учетом заданных условий.
Условия на первом листе файла.

Необходимо подтянуть данные из желтого столбца, на втором листе.

Автор - Val14
Дата добавления - 30.05.2021 в 21:30
Pelena Дата: Понедельник, 31.05.2021, 08:35 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17624
Репутация: 3925 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Как вариант
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$B$5:$B$20;АГРЕГАТ(15;6;(СТРОКА(Лист2!$B$5:$B$20)-СТРОКА(Лист2!$B$4))/(Лист2!$C$5:$C$20=Лист1!A8)/(Лист2!$H$5:$H$20=Лист1!H8)/(--Лист2!$D$5:$D$20<=--Лист1!B8)/(--Лист2!$E$5:$E$20>=--Лист1!B8)/(ОКРУГЛ(Лист2!$J$5:$J$20;1)=-ОКРУГЛ(Лист1!L8;1));1));"")

Со скидкой не совсем понятно, как сравнивать
К сообщению приложен файл: 7910908.xls(55.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Как вариант
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$B$5:$B$20;АГРЕГАТ(15;6;(СТРОКА(Лист2!$B$5:$B$20)-СТРОКА(Лист2!$B$4))/(Лист2!$C$5:$C$20=Лист1!A8)/(Лист2!$H$5:$H$20=Лист1!H8)/(--Лист2!$D$5:$D$20<=--Лист1!B8)/(--Лист2!$E$5:$E$20>=--Лист1!B8)/(ОКРУГЛ(Лист2!$J$5:$J$20;1)=-ОКРУГЛ(Лист1!L8;1));1));"")

Со скидкой не совсем понятно, как сравнивать

Автор - Pelena
Дата добавления - 31.05.2021 в 08:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить столбик исходя из условий (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!