Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Рассчитать сумму зарплаты сотрудников по месяцам. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Рассчитать сумму зарплаты сотрудников по месяцам. (Формулы/Formulas)
Рассчитать сумму зарплаты сотрудников по месяцам.
edwardlalud Дата: Вторник, 13.07.2021, 13:41 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте.
Есть реестр хозяйственных операций, в который вносятся и выплаты сотрудникам по выполненным работам. Мне необходимо сделать форумулу, которая будет показывать зарплату по месяцам. Ввёл формулу, которая рассчитывает общую сумму заработка по записям операций из реестра, она имеет такой вид.
Код
=СУММЕСЛИ('РЕЕСТР'!$B$2:$B$1000;"Анатолий Мелоян";'РЕЕСТР'!F$2:F$1000)

Формула проверяет по заданному столбцу (В2) имя сотрудника и высчитывает общую сумму его зарплат из столбца Ф2.
Мне нужно сделать так, чтоб формула выдавала высчитывала. Сумму заработка определенного сотрудника по месяцам, доставала её сугубо из статьи ДДС "Зарплата сотрудника" по месяцам, котоорые также указаны в реестре. Реестр имеет таковой вид:

Лист с зарплатами будет выглядеть примерно так:

Как сделать так, чтоб их зарплата показывалась по месяцам?
К сообщению приложен файл: 3162142.xlsx(12.1 Kb)


Сообщение отредактировал edwardlalud - Вторник, 13.07.2021, 14:03
 
Ответить
СообщениеЗдравствуйте.
Есть реестр хозяйственных операций, в который вносятся и выплаты сотрудникам по выполненным работам. Мне необходимо сделать форумулу, которая будет показывать зарплату по месяцам. Ввёл формулу, которая рассчитывает общую сумму заработка по записям операций из реестра, она имеет такой вид.
Код
=СУММЕСЛИ('РЕЕСТР'!$B$2:$B$1000;"Анатолий Мелоян";'РЕЕСТР'!F$2:F$1000)

Формула проверяет по заданному столбцу (В2) имя сотрудника и высчитывает общую сумму его зарплат из столбца Ф2.
Мне нужно сделать так, чтоб формула выдавала высчитывала. Сумму заработка определенного сотрудника по месяцам, доставала её сугубо из статьи ДДС "Зарплата сотрудника" по месяцам, котоорые также указаны в реестре. Реестр имеет таковой вид:

Лист с зарплатами будет выглядеть примерно так:

Как сделать так, чтоб их зарплата показывалась по месяцам?

Автор - edwardlalud
Дата добавления - 13.07.2021 в 13:41
edwardlalud Дата: Вторник, 13.07.2021, 13:44 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

https://docs.google.com/spreads....sharing
ссылка на реестр
 
Ответить
Сообщениеhttps://docs.google.com/spreads....sharing
ссылка на реестр

Автор - edwardlalud
Дата добавления - 13.07.2021 в 13:44
китин Дата: Вторник, 13.07.2021, 13:45 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6495
Репутация: 992 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
edwardlalud, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 500 кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеedwardlalud, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 500 кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - китин
Дата добавления - 13.07.2021 в 13:45
edwardlalud Дата: Вторник, 13.07.2021, 14:03 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Вроде как исправил. Прошу прощения.
 
Ответить
СообщениеВроде как исправил. Прошу прощения.

Автор - edwardlalud
Дата добавления - 13.07.2021 в 14:03
китин Дата: Вторник, 13.07.2021, 14:11 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 6495
Репутация: 992 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
как понял
Код
=СУММПРОИЗВ(Лист1!$F$2:$F$4*(Лист2!$A2=Лист1!$B$2:$B$4)*(Лист2!B$1=Лист1!$D$2:$D$4))
К сообщению приложен файл: 1177125.xlsx(12.6 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениекак понял
Код
=СУММПРОИЗВ(Лист1!$F$2:$F$4*(Лист2!$A2=Лист1!$B$2:$B$4)*(Лист2!B$1=Лист1!$D$2:$D$4))

Автор - китин
Дата добавления - 13.07.2021 в 14:11
edwardlalud Дата: Вторник, 13.07.2021, 14:25 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Должна быть статья ДДС именно Зарплата сотруднику, только эта сумма должна вноситься на лист выработки
 
Ответить
СообщениеДолжна быть статья ДДС именно Зарплата сотруднику, только эта сумма должна вноситься на лист выработки

Автор - edwardlalud
Дата добавления - 13.07.2021 в 14:25
китин Дата: Вторник, 13.07.2021, 14:33 | Сообщение № 7
Группа: Модераторы
Ранг: Экселист
Сообщений: 6495
Репутация: 992 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=СУММПРОИЗВ(Лист1!$F$2:$F$4*(Лист2!$A2=Лист1!$B$2:$B$4)*(Лист2!B$1=Лист1!$D$2:$D$4)*(Лист1!$G$2:$G$4="Зарплата сотруднику"))


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(Лист1!$F$2:$F$4*(Лист2!$A2=Лист1!$B$2:$B$4)*(Лист2!B$1=Лист1!$D$2:$D$4)*(Лист1!$G$2:$G$4="Зарплата сотруднику"))

Автор - китин
Дата добавления - 13.07.2021 в 14:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Рассчитать сумму зарплаты сотрудников по месяцам. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!