Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Ввод значений и вывод данных из массива. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ввод значений и вывод данных из массива. (Формулы/Formulas)
Ввод значений и вывод данных из массива.
damirdakeshev666 Дата: Четверг, 29.07.2021, 08:17 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день.
В excel новичок, интересует реализация схемы:
Ввод значений (Код материала), и вывод его данных в таблицу, данные материалов находятся на отдельном листе (Код материала, название и т.д.), хотелось бы понять, как можно реализовать эту схему.
Пытался сделать с помощью функции =ЕСЛИ, но что-то уж совсем не могу разобраться. На сайте mcoffice очень много видео, но не могу найти подходящее.
К сообщению приложен файл: 5188202.xlsx(187.7 Kb)
 
Ответить
СообщениеДобрый день.
В excel новичок, интересует реализация схемы:
Ввод значений (Код материала), и вывод его данных в таблицу, данные материалов находятся на отдельном листе (Код материала, название и т.д.), хотелось бы понять, как можно реализовать эту схему.
Пытался сделать с помощью функции =ЕСЛИ, но что-то уж совсем не могу разобраться. На сайте mcoffice очень много видео, но не могу найти подходящее.

Автор - damirdakeshev666
Дата добавления - 29.07.2021 в 08:17
Nic70y Дата: Четверг, 29.07.2021, 08:25 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7017
Репутация: 1618 ±
Замечаний: 0% ±

Excel 2010
вдруг правильно
Код
=ВПР(E2;'Данные материалов'!A$2:B$124;2;)
это первый (наверное) случай, где я объясню почему вдруг -
на одном листе латиница, на другом кириллица


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщениевдруг правильно
Код
=ВПР(E2;'Данные материалов'!A$2:B$124;2;)
это первый (наверное) случай, где я объясню почему вдруг -
на одном листе латиница, на другом кириллица

Автор - Nic70y
Дата добавления - 29.07.2021 в 08:25
Pelena Дата: Четверг, 29.07.2021, 08:26 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 17873
Репутация: 4019 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Например, для ячейки F2
Код
=ВПР(E2;'Данные материалов'!$A$2:$D$124;2;0)

и протянуть формулу вниз
К сообщению приложен файл: 0233810.xlsx(188.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Например, для ячейки F2
Код
=ВПР(E2;'Данные материалов'!$A$2:$D$124;2;0)

и протянуть формулу вниз

Автор - Pelena
Дата добавления - 29.07.2021 в 08:26
damirdakeshev666 Дата: Четверг, 29.07.2021, 08:38 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

это первый (наверное) случай, где я объясню почему вдруг -
на одном листе латиница, на другом кириллица
Вот именно поэтому мне и понадобилась помощь!)) Мой поставщик отправляет бланки на русском языке, а на У нас TDS на английском. Менеджеры плачут, когда исправляют ошибки. Поэтому решил лично заняться этим вопросом.
Код
=ВПР(E2;'Данные материалов'!$A$2:$D$124;2;0)
Благодарю Вас всех!
 
Ответить
Сообщение
это первый (наверное) случай, где я объясню почему вдруг -
на одном листе латиница, на другом кириллица
Вот именно поэтому мне и понадобилась помощь!)) Мой поставщик отправляет бланки на русском языке, а на У нас TDS на английском. Менеджеры плачут, когда исправляют ошибки. Поэтому решил лично заняться этим вопросом.
Код
=ВПР(E2;'Данные материалов'!$A$2:$D$124;2;0)
Благодарю Вас всех!

Автор - damirdakeshev666
Дата добавления - 29.07.2021 в 08:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ввод значений и вывод данных из массива. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!