Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Извлечь данные по нескольким критериям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Извлечь данные по нескольким критериям (Формулы/Formulas)
Извлечь данные по нескольким критериям
Ocharovashka666 Дата: Вторник, 10.08.2021, 13:12 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 112
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет. Помогите пожалуйста заполнить столбик К по нескольким критериям. Файл во вложении
К сообщению приложен файл: _-2-.xlsx(10.2 Kb)


Рада нашему знакомству
 
Ответить
СообщениеВсем привет. Помогите пожалуйста заполнить столбик К по нескольким критериям. Файл во вложении

Автор - Ocharovashka666
Дата добавления - 10.08.2021 в 13:12
китин Дата: Вторник, 10.08.2021, 13:32 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6531
Репутация: 997 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
как то так, наверное
Код
=ИНДЕКС($D:$D;ПОИСКПОЗ(H2&I2&J2;$A:$A&$B:$B&$C:$C;0))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениекак то так, наверное
Код
=ИНДЕКС($D:$D;ПОИСКПОЗ(H2&I2&J2;$A:$A&$B:$B&$C:$C;0))

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - китин
Дата добавления - 10.08.2021 в 13:32
Ocharovashka666 Дата: Вторник, 10.08.2021, 14:05 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 112
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо, работает)))


Рада нашему знакомству
 
Ответить
СообщениеСпасибо, работает)))

Автор - Ocharovashka666
Дата добавления - 10.08.2021 в 14:05
jakim Дата: Вторник, 10.08.2021, 14:11 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1035
Репутация: 278 ±
Замечаний: 0% ±

Excel 2010
Формула без массивного ввода

Код
=LOOKUP(2;1/(A$2:A$25=H2)/(B$2:B$25=I2)/(C$2:C$25=J2);D$2:D$25)&""
К сообщению приложен файл: -2-.xlsx(10.0 Kb)
 
Ответить
Сообщение
Формула без массивного ввода

Код
=LOOKUP(2;1/(A$2:A$25=H2)/(B$2:B$25=I2)/(C$2:C$25=J2);D$2:D$25)&""

Автор - jakim
Дата добавления - 10.08.2021 в 14:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Извлечь данные по нескольким критериям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!