Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/вычисление суммы по заказу - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вычисление суммы по заказу (Excel)
вычисление суммы по заказу
Alex1643 Дата: Вторник, 07.09.2021, 21:32 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте коллеги.
Подскажите пожалуйста как решить задачкуДля Excel 2003

Есть таблица с 7 колонками
1 - №
2 - ID
3 - товар
4 - чек
5 - даты
6 - квартал
7 - количество

Как узнать СУММУ по 5 данным

Товар 1
с 01.01.2021
по 01.04.2021
Чек 1
Чек 4
ИТОГО
К сообщению приложен файл: 6821362.xlsx(21.6 Kb)


Сообщение отредактировал Alex1643 - Вторник, 07.09.2021, 21:35
 
Ответить
СообщениеЗдравствуйте коллеги.
Подскажите пожалуйста как решить задачкуДля Excel 2003

Есть таблица с 7 колонками
1 - №
2 - ID
3 - товар
4 - чек
5 - даты
6 - квартал
7 - количество

Как узнать СУММУ по 5 данным

Товар 1
с 01.01.2021
по 01.04.2021
Чек 1
Чек 4
ИТОГО

Автор - Alex1643
Дата добавления - 07.09.2021 в 21:32
Pelena Дата: Среда, 08.09.2021, 09:03 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17889
Репутация: 3982 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=СУММПРОИЗВ((C3:C42=B70)*(F3:F42>=B71)*(F3:F42<=B72)*(--ПРАВСИМВ(D3:D42;3)>=--ПРАВСИМВ(B73;3))*(--ПРАВСИМВ(D3:D42;3)<=--ПРАВСИМВ(B74;3))*H3:H42)
К сообщению приложен файл: 1766366.xlsx(22.3 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММПРОИЗВ((C3:C42=B70)*(F3:F42>=B71)*(F3:F42<=B72)*(--ПРАВСИМВ(D3:D42;3)>=--ПРАВСИМВ(B73;3))*(--ПРАВСИМВ(D3:D42;3)<=--ПРАВСИМВ(B74;3))*H3:H42)

Автор - Pelena
Дата добавления - 08.09.2021 в 09:03
Alex1643 Дата: Среда, 08.09.2021, 20:01 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Большое Вам спасибо.
Всё получилось.
 
Ответить
СообщениеБольшое Вам спасибо.
Всё получилось.

Автор - Alex1643
Дата добавления - 08.09.2021 в 20:01
bigor Дата: Среда, 08.09.2021, 20:09 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 492
Репутация: 94 ±
Замечаний: 0% ±

нет
Всё получилось.
а чем оно отличается от этого кросс
 
Ответить
Сообщение
Всё получилось.
а чем оно отличается от этого кросс

Автор - bigor
Дата добавления - 08.09.2021 в 20:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вычисление суммы по заказу (Excel)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!