Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Из выгрузки данные переставить в столбцы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Из выгрузки данные переставить в столбцы (Формулы/Formulas)
Из выгрузки данные переставить в столбцы
Tati_37 Дата: Понедельник, 20.09.2021, 16:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день. Подскажите возможно ли с помощью формул решить проблему:
имеются данные о наличии наград у сотрудников в определенный период (во вложенном примере закладка "Есть выгрузка"), необходимо чтобы эти данные были читаемы и была видна последовательность получения наград (закладка "Должно быть"). Сейчас я эти данные проставила вручную, но на самом деле список сотрудников очень большой.
Заранее спасибо.
К сообщению приложен файл: 1306768.xlsx(9.8 Kb)
 
Ответить
СообщениеДобрый день. Подскажите возможно ли с помощью формул решить проблему:
имеются данные о наличии наград у сотрудников в определенный период (во вложенном примере закладка "Есть выгрузка"), необходимо чтобы эти данные были читаемы и была видна последовательность получения наград (закладка "Должно быть"). Сейчас я эти данные проставила вручную, но на самом деле список сотрудников очень большой.
Заранее спасибо.

Автор - Tati_37
Дата добавления - 20.09.2021 в 16:48
Nic70y Дата: Понедельник, 20.09.2021, 17:04 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7113
Репутация: 1641 ±
Замечаний: 0% ±

Excel 2010
если повторов не будет (т.е. строго по примеру)
Код
=СУММПРОИЗВ(('Есть выгрузка '!$A$3:$A$12=$A3)*('Есть выгрузка '!$C$3:$C$12=B$2)*'Есть выгрузка '!$B$3:$B$12)
и соот. формат ДД.ММ.ГГГГ;;
К сообщению приложен файл: 7936846.xlsx(11.1 Kb)


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщениеесли повторов не будет (т.е. строго по примеру)
Код
=СУММПРОИЗВ(('Есть выгрузка '!$A$3:$A$12=$A3)*('Есть выгрузка '!$C$3:$C$12=B$2)*'Есть выгрузка '!$B$3:$B$12)
и соот. формат ДД.ММ.ГГГГ;;

Автор - Nic70y
Дата добавления - 20.09.2021 в 17:04
Serge_007 Дата: Понедельник, 20.09.2021, 17:32 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 14555
Репутация: 2403 ±
Замечаний: ±

Excel 2010
Tati_37, здравствуйте
с помощью формул
список сотрудников очень большой
Если так, то лучше не формулой (формулы массива будут забирать очень много ресурсов для расчета), а сводной таблицей (см. вложение)
Плюсом будет то, что список ФИО будет формироваться и сортироваться сам при обновлении сводной
К сообщению приложен файл: 20210920_Tati_3.xls(58.5 Kb)


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеTati_37, здравствуйте
с помощью формул
список сотрудников очень большой
Если так, то лучше не формулой (формулы массива будут забирать очень много ресурсов для расчета), а сводной таблицей (см. вложение)
Плюсом будет то, что список ФИО будет формироваться и сортироваться сам при обновлении сводной

Автор - Serge_007
Дата добавления - 20.09.2021 в 17:32
Tati_37 Дата: Понедельник, 20.09.2021, 21:57 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Я удивлена насколько быстро и просто оказалось решить данный кейс. Спасибо огромное за помощь!!!
 
Ответить
СообщениеЯ удивлена насколько быстро и просто оказалось решить данный кейс. Спасибо огромное за помощь!!!

Автор - Tati_37
Дата добавления - 20.09.2021 в 21:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Из выгрузки данные переставить в столбцы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!