Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сопоставить временной интервал со временем выполнения - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сопоставить временной интервал со временем выполнения (Формулы/Formulas)
Сопоставить временной интервал со временем выполнения
ADGolomidov Дата: Понедельник, 04.10.2021, 22:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Всем привет!
Не могу подобрать формулу, которая смогла бы определить попадание во временной интервал.
Если раньше интервала, ставит одно значение, если попали в интервал - другое, если позже интервала -третье
К сообщению приложен файл: 123456.xls(56.5 Kb)
 
Ответить
СообщениеВсем привет!
Не могу подобрать формулу, которая смогла бы определить попадание во временной интервал.
Если раньше интервала, ставит одно значение, если попали в интервал - другое, если позже интервала -третье

Автор - ADGolomidov
Дата добавления - 04.10.2021 в 22:34
Pelena Дата: Понедельник, 04.10.2021, 22:52 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17943
Репутация: 3997 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=ЕСЛИ(ОСТАТ(B2;1)<--ЛЕВСИМВ(A2;5);"меньше";ЕСЛИ(ОСТАТ(B2;1)>--ПРАВСИМВ(A2;5);"больше";"попадает"))

если убрать из времени выполнения дату, то формула будет короче
К сообщению приложен файл: 7519438.xls(57.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИ(ОСТАТ(B2;1)<--ЛЕВСИМВ(A2;5);"меньше";ЕСЛИ(ОСТАТ(B2;1)>--ПРАВСИМВ(A2;5);"больше";"попадает"))

если убрать из времени выполнения дату, то формула будет короче

Автор - Pelena
Дата добавления - 04.10.2021 в 22:52
ADGolomidov Дата: Понедельник, 04.10.2021, 23:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Огромное спасибо!!
 
Ответить
СообщениеОгромное спасибо!!

Автор - ADGolomidov
Дата добавления - 04.10.2021 в 23:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сопоставить временной интервал со временем выполнения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!