Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумированние по критериям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумированние по критериям (Формулы/Formulas)
Сумированние по критериям
rashad78 Дата: Четверг, 07.10.2021, 07:17 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте. помогите пожалуйста с формулами. из сметы в которой есть трудозатраты, машинозатраты и стройматериалы нужно одной формулой сложить только материалы. Сложить трудозатраты удалось из-за того что есть равная критерия "Чел/час". также с машинозатратами "маш/час". но с материалами так не получается. Спасибо заранее.
К сообщению приложен файл: 8230300.xlsx(29.7 Kb)
 
Ответить
СообщениеЗдравствуйте. помогите пожалуйста с формулами. из сметы в которой есть трудозатраты, машинозатраты и стройматериалы нужно одной формулой сложить только материалы. Сложить трудозатраты удалось из-за того что есть равная критерия "Чел/час". также с машинозатратами "маш/час". но с материалами так не получается. Спасибо заранее.

Автор - rashad78
Дата добавления - 07.10.2021 в 07:17
Pelena Дата: Четверг, 07.10.2021, 07:46 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17943
Репутация: 3997 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Как вариант
Код
=СУММЕСЛИМН(G11:G192;C11:C192;"<>*/час";B11:B192;"<>Итого")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Как вариант
Код
=СУММЕСЛИМН(G11:G192;C11:C192;"<>*/час";B11:B192;"<>Итого")

Автор - Pelena
Дата добавления - 07.10.2021 в 07:46
rashad78 Дата: Четверг, 07.10.2021, 07:56 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

Спасибо огромное
 
Ответить
СообщениеСпасибо огромное

Автор - rashad78
Дата добавления - 07.10.2021 в 07:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумированние по критериям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!