Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выполнить все услолвия формулы учитывая другое значение - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выполнить все услолвия формулы учитывая другое значение (Формулы/Formulas)
Выполнить все услолвия формулы учитывая другое значение
Окся Дата: Пятница, 08.10.2021, 16:54 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 44
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток. Прошу помочь нашим Гуру .

Есть табличка (во вложении ) в ячейке E72 формула

Код
=ЕСЛИ(СЧЁТЗ(E40)=1;ЕСЛИ($E$36>$E$18;(ЕСЛИ(И($E$36>=$E$18;$E$36<=$E$26);$E$36*$A$58;$E$36*$B$58));0)/E$51;0)


Но есть проблема , нужно выполнить все условия ,но не для ячейки E36 , а для E32 (фактическое выполнение ). Заранее спасибо.
К сообщению приложен файл: 9677706.xls(96.5 Kb)


(*_*)

Сообщение отредактировал Окся - Пятница, 08.10.2021, 16:55
 
Ответить
СообщениеДоброго времени суток. Прошу помочь нашим Гуру .

Есть табличка (во вложении ) в ячейке E72 формула

Код
=ЕСЛИ(СЧЁТЗ(E40)=1;ЕСЛИ($E$36>$E$18;(ЕСЛИ(И($E$36>=$E$18;$E$36<=$E$26);$E$36*$A$58;$E$36*$B$58));0)/E$51;0)


Но есть проблема , нужно выполнить все условия ,но не для ячейки E36 , а для E32 (фактическое выполнение ). Заранее спасибо.

Автор - Окся
Дата добавления - 08.10.2021 в 16:54
Serge_007 Дата: Пятница, 08.10.2021, 17:31 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14711
Репутация: 2434 ±
Замечаний: ±

Excel 2010
Здравствуйте

нужно выполнить все условия ,но не для ячейки E36 , а для E32
А проблема-то в чём? Заменить Е36 на Е32?

Код
=(E40<>"")*(E$32>E$18)*ЕСЛИ(И(E$32>=E$18;E$32<=E$26);E$32*A$58;E$32*B$58)/E$51


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

нужно выполнить все условия ,но не для ячейки E36 , а для E32
А проблема-то в чём? Заменить Е36 на Е32?

Код
=(E40<>"")*(E$32>E$18)*ЕСЛИ(И(E$32>=E$18;E$32<=E$26);E$32*A$58;E$32*B$58)/E$51

Автор - Serge_007
Дата добавления - 08.10.2021 в 17:31
Окся Дата: Понедельник, 11.10.2021, 08:59 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 44
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да , но при этом сохранить все условия формулы. Спасибо большое.


(*_*)

Сообщение отредактировал Окся - Понедельник, 11.10.2021, 09:06
 
Ответить
СообщениеДа , но при этом сохранить все условия формулы. Спасибо большое.

Автор - Окся
Дата добавления - 11.10.2021 в 08:59
NikitaDvorets Дата: Понедельник, 11.10.2021, 13:49 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 257
Репутация: 44 ±
Замечаний: 0% ±

Excel 2019
Окся, добрый день.

Формула
Цитата
E72 = ЕСЛИ(СЧЁТЗ(E40)=1;ЕСЛИ($E$36>$E$18;(ЕСЛИ(И($E$36>=$E$18;$E$36<=$E$26);$E$36*$A$58;$E$36*$B$58));0)/E$51;0)

находится в разделе отчета СТМ, а формула в E32 - в разделе "Фактическое выполнение СТМ"
Почему у них должна быть одинаковая логика расчетов?
Рекомендация - расписать требуемую формулу не в терминах ссылок на ячейки, а в терминах показателей отчета.
 
Ответить
СообщениеОкся, добрый день.

Формула
Цитата
E72 = ЕСЛИ(СЧЁТЗ(E40)=1;ЕСЛИ($E$36>$E$18;(ЕСЛИ(И($E$36>=$E$18;$E$36<=$E$26);$E$36*$A$58;$E$36*$B$58));0)/E$51;0)

находится в разделе отчета СТМ, а формула в E32 - в разделе "Фактическое выполнение СТМ"
Почему у них должна быть одинаковая логика расчетов?
Рекомендация - расписать требуемую формулу не в терминах ссылок на ячейки, а в терминах показателей отчета.

Автор - NikitaDvorets
Дата добавления - 11.10.2021 в 13:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выполнить все услолвия формулы учитывая другое значение (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!