Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Актуальные цены - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Актуальные цены (Формулы/Formulas)
Актуальные цены
serg_pc Дата: Вторник, 12.10.2021, 13:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Получение актуальных (свежих) цен из истории цен на товары
К сообщению приложен файл: 3431751.xlsx(10.0 Kb)
 
Ответить
СообщениеПолучение актуальных (свежих) цен из истории цен на товары

Автор - serg_pc
Дата добавления - 12.10.2021 в 13:42
Egyptian Дата: Вторник, 12.10.2021, 14:28 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 183
Репутация: 58 ±
Замечаний: 0% ±

Excel 2013/2016
так что-ли?
Код
=MAX(IF(MONTH($A$4:$A$13)=MONTH(TODAY())*($B$4:$B$13=H4);$C$4:$C$13;))

Код
=IFERROR(AGGREGATE(14;6;$C$4:$C$13/((MONTH($A$4:$A$13)=MONTH(TODAY())*($B$4:$B$13=H4)));1);)
К сообщению приложен файл: 7083677.xlsx(10.2 Kb)


Сообщение отредактировал Egyptian - Вторник, 12.10.2021, 14:32
 
Ответить
Сообщениетак что-ли?
Код
=MAX(IF(MONTH($A$4:$A$13)=MONTH(TODAY())*($B$4:$B$13=H4);$C$4:$C$13;))

Код
=IFERROR(AGGREGATE(14;6;$C$4:$C$13/((MONTH($A$4:$A$13)=MONTH(TODAY())*($B$4:$B$13=H4)));1);)

Автор - Egyptian
Дата добавления - 12.10.2021 в 14:28
Nic70y Дата: Вторник, 12.10.2021, 14:41 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 7113
Репутация: 1641 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС(C$1:C$13;СУММПРОИЗВ(МАКС((H4=B$4:B$13)*СТРОКА(A$4:A$13))))


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(C$1:C$13;СУММПРОИЗВ(МАКС((H4=B$4:B$13)*СТРОКА(A$4:A$13))))

Автор - Nic70y
Дата добавления - 12.10.2021 в 14:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Актуальные цены (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!