Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВПР подтягивает не те данные, что ожидалось - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР подтягивает не те данные, что ожидалось (Формулы/Formulas)
ВПР подтягивает не те данные, что ожидалось
igorchud6766 Дата: Понедельник, 25.10.2021, 19:52 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Добрый день
Неоднократно применял формулу ВПР
Но не смог найти почему выдает ошибку на этот раз.
Файл прилагаю
В столбце A данные
В столбце С и Е - формулы
По сути Данные в столбце С ,Е и А должны быть одинаковые (совпадать)
Вижу совершенно не тот результат.
Помогите разобраться - не хватает ума.
К сообщению приложен файл: 1454824.xlsx(8.4 Kb)
 
Ответить
СообщениеДобрый день
Неоднократно применял формулу ВПР
Но не смог найти почему выдает ошибку на этот раз.
Файл прилагаю
В столбце A данные
В столбце С и Е - формулы
По сути Данные в столбце С ,Е и А должны быть одинаковые (совпадать)
Вижу совершенно не тот результат.
Помогите разобраться - не хватает ума.

Автор - igorchud6766
Дата добавления - 25.10.2021 в 19:52
Pelena Дата: Понедельник, 25.10.2021, 19:54 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18127
Репутация: 4061 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Забыли про четвертый аргумент
Код
=ВПР(A1;A:A;1;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Забыли про четвертый аргумент
Код
=ВПР(A1;A:A;1;0)

Автор - Pelena
Дата добавления - 25.10.2021 в 19:54
igorchud6766 Дата: Понедельник, 25.10.2021, 20:09 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Спасибо
Но четвертый параметр не обязателен
 
Ответить
СообщениеСпасибо
Но четвертый параметр не обязателен

Автор - igorchud6766
Дата добавления - 25.10.2021 в 20:09
Egyptian Дата: Понедельник, 25.10.2021, 20:26 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 202
Репутация: 68 ±
Замечаний: 0% ±

Excel 2013/2016
Четвертый параметр обязателен, если нужно точное совпадение.
 
Ответить
СообщениеЧетвертый параметр обязателен, если нужно точное совпадение.

Автор - Egyptian
Дата добавления - 25.10.2021 в 20:26
Pelena Дата: Понедельник, 25.10.2021, 20:57 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 18127
Репутация: 4061 ±
Замечаний: ±

Excel 2016 & Mac Excel
Добавлю: если четвёртый параметр не указан, то данные в первом столбце должны быть упорядочены по возрастанию


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеДобавлю: если четвёртый параметр не указан, то данные в первом столбце должны быть упорядочены по возрастанию

Автор - Pelena
Дата добавления - 25.10.2021 в 20:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР подтягивает не те данные, что ожидалось (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!