Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Присваивание значения ячейке по условиям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Присваивание значения ячейке по условиям (Формулы/Formulas)
Присваивание значения ячейке по условиям
rosenschal Дата: Вторник, 26.10.2021, 18:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Всем привет.
Имеется исходный диапазон(Таблица 1) с двумя строчками (номер и размер(строка 1 и 2), из которого нужно значения строчки "номер" вставить во вторую таблицу, в зависимости от размера( Таблица 1 строчка 2 и Таблица 2 Заголовки). Пример во второй таблице указал, какой результат должен получиться.
Помогите, пожалуйста, подобрать корректную формулу.
К сообщению приложен файл: ____.xlsx(11.7 Kb)
 
Ответить
СообщениеВсем привет.
Имеется исходный диапазон(Таблица 1) с двумя строчками (номер и размер(строка 1 и 2), из которого нужно значения строчки "номер" вставить во вторую таблицу, в зависимости от размера( Таблица 1 строчка 2 и Таблица 2 Заголовки). Пример во второй таблице указал, какой результат должен получиться.
Помогите, пожалуйста, подобрать корректную формулу.

Автор - rosenschal
Дата добавления - 26.10.2021 в 18:58
Pelena Дата: Вторник, 26.10.2021, 19:16 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$1:$AF$1;АГРЕГАТ(15;6;(СТОЛБЕЦ($B$1:$AF$1)-1)/($B$2:$AF$2=--ПОДСТАВИТЬ($S9;"Размер ";));СТОЛБЕЦ(A1)));"")
К сообщению приложен файл: 2154903.xlsx(14.2 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИОШИБКА(ИНДЕКС($B$1:$AF$1;АГРЕГАТ(15;6;(СТОЛБЕЦ($B$1:$AF$1)-1)/($B$2:$AF$2=--ПОДСТАВИТЬ($S9;"Размер ";));СТОЛБЕЦ(A1)));"")

Автор - Pelena
Дата добавления - 26.10.2021 в 19:16
rosenschal Дата: Вторник, 26.10.2021, 19:24 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Спасибо большое.
 
Ответить
СообщениеСпасибо большое.

Автор - rosenschal
Дата добавления - 26.10.2021 в 19:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Присваивание значения ячейке по условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!