Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сопоставление рядов и строк по расчету искомой - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сопоставление рядов и строк по расчету искомой (Формулы/Formulas)
Сопоставление рядов и строк по расчету искомой
s5591378 Дата: Среда, 27.10.2021, 21:23 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Вопрос по сопоставлению столбцов и строк в формулу для расчета, есть ряды в которой определённое количество карт, они а в столбцах и в строках, что б не шнырять линейкой и не расчитывать сколько выходит надо задать формулу, но как чет слишком не понятно. Допустим у меня карта номер 610( это 6 ряд) а уже выдано карт 10857 (это 10 ряд сверху) то заработок 3,56
Если есть какие соображения поделитесь пожалуйста
К сообщению приложен файл: ___2.xlsx(15.8 Kb)


Сообщение отредактировал s5591378 - Среда, 27.10.2021, 21:25
 
Ответить
СообщениеВопрос по сопоставлению столбцов и строк в формулу для расчета, есть ряды в которой определённое количество карт, они а в столбцах и в строках, что б не шнырять линейкой и не расчитывать сколько выходит надо задать формулу, но как чет слишком не понятно. Допустим у меня карта номер 610( это 6 ряд) а уже выдано карт 10857 (это 10 ряд сверху) то заработок 3,56
Если есть какие соображения поделитесь пожалуйста

Автор - s5591378
Дата добавления - 27.10.2021 в 21:23
Pelena Дата: Среда, 27.10.2021, 21:53 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
Если правильно поняла
Код
=ИНДЕКС(D3:AF31;ПОИСКПОЗ(G35;B3:B31);ПОИСКПОЗ(L35;C3:C31))
К сообщению приложен файл: _2.xlsx(16.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЕсли правильно поняла
Код
=ИНДЕКС(D3:AF31;ПОИСКПОЗ(G35;B3:B31);ПОИСКПОЗ(L35;C3:C31))

Автор - Pelena
Дата добавления - 27.10.2021 в 21:53
s5591378 Дата: Среда, 27.10.2021, 22:52 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Pelena, Все просто шикарно hands , а если на несколько карт расчёт, она посчитает? пример прилагаю, ну вот 90 карта+91 карта это уже будет 363,46, такую реально сделать :'(
К сообщению приложен файл: 6101042.xlsx(16.7 Kb)
 
Ответить
СообщениеPelena, Все просто шикарно hands , а если на несколько карт расчёт, она посчитает? пример прилагаю, ну вот 90 карта+91 карта это уже будет 363,46, такую реально сделать :'(

Автор - s5591378
Дата добавления - 27.10.2021 в 22:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сопоставление рядов и строк по расчету искомой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!