Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Связать две формулы =СЧЕТЕСЛИ с подсчетом по критериям. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Связать две формулы =СЧЕТЕСЛИ с подсчетом по критериям. (Формулы/Formulas)
Связать две формулы =СЧЕТЕСЛИ с подсчетом по критериям.
aleksandrvkd Дата: Пятница, 29.10.2021, 08:54 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени суток, уважаемые форумчане!
Не могу разобраться, как связать две формулы
Код
=СЧЁТЕСЛИ($I$8:$I$69;"Устранено")
и
Код
=СЧЁТЕСЛИ($C$8:$C$69;"Этап?8*")
, пробовал через =СУММ и между формулами ставил знак "-" считает 2, но должно быть 3. Умом я понимаю, что собираю формулу не правильно, но понять как сделать правильно не могу.
К сообщению приложен файл: 3400936.xlsx(27.8 Kb)
 
Ответить
СообщениеДоброго времени суток, уважаемые форумчане!
Не могу разобраться, как связать две формулы
Код
=СЧЁТЕСЛИ($I$8:$I$69;"Устранено")
и
Код
=СЧЁТЕСЛИ($C$8:$C$69;"Этап?8*")
, пробовал через =СУММ и между формулами ставил знак "-" считает 2, но должно быть 3. Умом я понимаю, что собираю формулу не правильно, но понять как сделать правильно не могу.

Автор - aleksandrvkd
Дата добавления - 29.10.2021 в 08:54
Pelena Дата: Пятница, 29.10.2021, 09:08 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
Здравствуйте.
Код
=СЧЁТЕСЛИМН($I$10:$I$71;"Устранено";$C$10:$C$71;"Этап?8*")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СЧЁТЕСЛИМН($I$10:$I$71;"Устранено";$C$10:$C$71;"Этап?8*")

Автор - Pelena
Дата добавления - 29.10.2021 в 09:08
aleksandrvkd Дата: Пятница, 29.10.2021, 12:23 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Спасибо!!!
 
Ответить
СообщениеСпасибо!!!

Автор - aleksandrvkd
Дата добавления - 29.10.2021 в 12:23
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Связать две формулы =СЧЕТЕСЛИ с подсчетом по критериям. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!