Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как найти и удалить дубликаты в столбцах по горизонтали - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как найти и удалить дубликаты в столбцах по горизонтали (Формулы/Formulas)
Как найти и удалить дубликаты в столбцах по горизонтали
land999 Дата: Вторник, 02.11.2021, 18:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Есть большой файл, в нем столбцы с номерами телефонов, нужно найти, если они есть дубликаты по горизонтали и как-то выделить их,возможно закрасить их другим цветом для дальнейшего удаления, а по вертикали в столбцах эти дубликаты оставить.
К сообщению приложен файл: 8238041.xlsx(441.5 Kb) · 4620159.xlsx(10.6 Kb)
 
Ответить
СообщениеЕсть большой файл, в нем столбцы с номерами телефонов, нужно найти, если они есть дубликаты по горизонтали и как-то выделить их,возможно закрасить их другим цветом для дальнейшего удаления, а по вертикали в столбцах эти дубликаты оставить.

Автор - land999
Дата добавления - 02.11.2021 в 18:38
Pelena Дата: Вторник, 02.11.2021, 19:22 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
Подкрасить можно Условным форматированием.
Код
=СЧЁТЕСЛИ($A3:$D3;A3)>1

А дальше уже фильтр по цвету и Delete
К сообщению приложен файл: 3800020.xlsx(11.7 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПодкрасить можно Условным форматированием.
Код
=СЧЁТЕСЛИ($A3:$D3;A3)>1

А дальше уже фильтр по цвету и Delete

Автор - Pelena
Дата добавления - 02.11.2021 в 19:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как найти и удалить дубликаты в столбцах по горизонтали (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!