Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбор значения исходя из нескольких критериев отбора - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значения исходя из нескольких критериев отбора (Формулы/Formulas)
Выбор значения исходя из нескольких критериев отбора
tisha21 Дата: Вторник, 16.11.2021, 10:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Всем доброго дня. Помогите пожалуйста оптимально заложить формулу для автоматизации подсчета премии человекам. Суть следующая: на месяц выставляются планы по бригадам, бригады распределены на группы исходя из суммы выработки (диапазон от А до Д). Распределены суммы премии в зависимости от выполнения плана выработки. По итогу С15 формула есть (чтобы видеть в какую группу попадает бригада), J15 формула есть (чтобы рассчит. процент премии при выполнении плана). Затык с К15. Как заложить формулу выбора суммы премии из диапазона E8:I8 при соблюдении группы бригады и процента выполнения плана? заранее благодарю за помощь. Пример приложила.
К сообщению приложен файл: 123456.xlsx(13.5 Kb)
 
Ответить
СообщениеВсем доброго дня. Помогите пожалуйста оптимально заложить формулу для автоматизации подсчета премии человекам. Суть следующая: на месяц выставляются планы по бригадам, бригады распределены на группы исходя из суммы выработки (диапазон от А до Д). Распределены суммы премии в зависимости от выполнения плана выработки. По итогу С15 формула есть (чтобы видеть в какую группу попадает бригада), J15 формула есть (чтобы рассчит. процент премии при выполнении плана). Затык с К15. Как заложить формулу выбора суммы премии из диапазона E8:I8 при соблюдении группы бригады и процента выполнения плана? заранее благодарю за помощь. Пример приложила.

Автор - tisha21
Дата добавления - 16.11.2021 в 10:51
китин Дата: Вторник, 16.11.2021, 10:59 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6621
Репутация: 1005 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
в К15
Код
=ИНДЕКС($E$4:$I$8;ПОИСКПОЗ($C15;$A$4:$A$8;0);ПОИСКПОЗ($J15;$E$3:$I$3;0))

вместо вашеги многочисленного ЕСЛИ в J15
Код
=ПРОСМОТР(1;1/($I15>={0;104,99;109,99;114,99;119,99;120});{104,99;109,99;114,99;119,99;120})


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениев К15
Код
=ИНДЕКС($E$4:$I$8;ПОИСКПОЗ($C15;$A$4:$A$8;0);ПОИСКПОЗ($J15;$E$3:$I$3;0))

вместо вашеги многочисленного ЕСЛИ в J15
Код
=ПРОСМОТР(1;1/($I15>={0;104,99;109,99;114,99;119,99;120});{104,99;109,99;114,99;119,99;120})

Автор - китин
Дата добавления - 16.11.2021 в 10:59
tisha21 Дата: Вторник, 16.11.2021, 11:04 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

китин,

Большое человеческое спасибо hands миксанула разные % плана, получается
 
Ответить
Сообщениекитин,

Большое человеческое спасибо hands миксанула разные % плана, получается

Автор - tisha21
Дата добавления - 16.11.2021 в 11:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значения исходя из нескольких критериев отбора (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!