Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Промежуточные итоги (сумма произведений) - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Промежуточные итоги (сумма произведений) (Формулы/Formulas)
Промежуточные итоги (сумма произведений)
Shtein Дата: Вторник, 16.11.2021, 16:00 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 103
Репутация: 0 ±
Замечаний: 0% ±

Excel 2021
Добрый день, помогите, пожалуйста, решить задачу.
Есть диапазон с исходными данными D2:E8, умная таблица. Нужно чтобы в строке итогов выводилась сумма произведений строк D*E, а не просто сумма по ст.Е.
То есть должно быть так, как описал в столбце G, итог как в ячейке Е9 - (1*1564)+(2*232)+(3*112)+(4*22)+(5*15)+(6*2)
То есть нужно, чтобы вместо 1947 выводилось 2539

Промежуточные итоги вроде как то, что нужно, но как заставить считать произведения, у меня одни ошибки выдает.
К сообщению приложен файл: 1663997.xlsx(25.9 Kb)


"В мире давным давно все известно, главное знать у кого спросить"
Рэй Бредбери.


Сообщение отредактировал Shtein - Вторник, 16.11.2021, 16:11
 
Ответить
СообщениеДобрый день, помогите, пожалуйста, решить задачу.
Есть диапазон с исходными данными D2:E8, умная таблица. Нужно чтобы в строке итогов выводилась сумма произведений строк D*E, а не просто сумма по ст.Е.
То есть должно быть так, как описал в столбце G, итог как в ячейке Е9 - (1*1564)+(2*232)+(3*112)+(4*22)+(5*15)+(6*2)
То есть нужно, чтобы вместо 1947 выводилось 2539

Промежуточные итоги вроде как то, что нужно, но как заставить считать произведения, у меня одни ошибки выдает.

Автор - Shtein
Дата добавления - 16.11.2021 в 16:00
Skurko Дата: Вторник, 16.11.2021, 16:15 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 31
Репутация: 9 ±
Замечаний: 0% ±

Shtein,
Код
=СУММПРОИЗВ(D3:D8*E3:E8)
 
Ответить
СообщениеShtein,
Код
=СУММПРОИЗВ(D3:D8*E3:E8)

Автор - Skurko
Дата добавления - 16.11.2021 в 16:15
Shtein Дата: Вторник, 16.11.2021, 16:16 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 103
Репутация: 0 ±
Замечаний: 0% ±

Excel 2021
пока писал, пришла идея решить другой функцией)), сработало

=СУММПРОИЗВ([Количество клиентов, купивших столько машин];[Количество машин])
Но если кто-то знает, как через промежуточные итоги, было бы интересно


"В мире давным давно все известно, главное знать у кого спросить"
Рэй Бредбери.
 
Ответить
Сообщениепока писал, пришла идея решить другой функцией)), сработало

=СУММПРОИЗВ([Количество клиентов, купивших столько машин];[Количество машин])
Но если кто-то знает, как через промежуточные итоги, было бы интересно

Автор - Shtein
Дата добавления - 16.11.2021 в 16:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Промежуточные итоги (сумма произведений) (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!