Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Построение календаря замены узлов - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Построение календаря замены узлов (Формулы/Formulas)
Построение календаря замены узлов
poch210978 Дата: Четверг, 18.11.2021, 15:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Друзья, помогите автоматизировать создание графика замены узлов, что то у мен не получается никак.
Пример во прикрепленном файле.
К сообщению приложен файл: 324666.xlsx(12.4 Kb)
 
Ответить
СообщениеДрузья, помогите автоматизировать создание графика замены узлов, что то у мен не получается никак.
Пример во прикрепленном файле.

Автор - poch210978
Дата добавления - 18.11.2021 в 15:50
Pelena Дата: Четверг, 18.11.2021, 16:36 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
Почему в 2025-м 2?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПочему в 2025-м 2?

Автор - Pelena
Дата добавления - 18.11.2021 в 16:36
poch210978 Дата: Четверг, 18.11.2021, 16:39 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

да ошибка, опечатался.
должно быть 1
 
Ответить
Сообщениеда ошибка, опечатался.
должно быть 1

Автор - poch210978
Дата добавления - 18.11.2021 в 16:39
Pelena Дата: Четверг, 18.11.2021, 16:56 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 18117
Репутация: 4059 ±
Замечаний: ±

Excel 2016 & Mac Excel
Так проверьте
Код
=СУММПРОИЗВ($E4:$K4*(ОСТАТ(L$3-$E$3:$K$3;$D4)=0)*(L$3-$E$3:$K$3>0))


Добавлено: забыла на кол-во компонентов умножить
Код
=СУММПРОИЗВ($E4:$K4*(ОСТАТ(L$3-$E$3:$K$3;$D4)=0)*(L$3-$E$3:$K$3>0))*$C4
К сообщению приложен файл: 324666_1.xlsx(15.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТак проверьте
Код
=СУММПРОИЗВ($E4:$K4*(ОСТАТ(L$3-$E$3:$K$3;$D4)=0)*(L$3-$E$3:$K$3>0))


Добавлено: забыла на кол-во компонентов умножить
Код
=СУММПРОИЗВ($E4:$K4*(ОСТАТ(L$3-$E$3:$K$3;$D4)=0)*(L$3-$E$3:$K$3>0))*$C4

Автор - Pelena
Дата добавления - 18.11.2021 в 16:56
poch210978 Дата: Четверг, 18.11.2021, 17:33 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Pelena,
Похоже то что надо... Огромное спасибо
Это лучшая победа на этой неделе

готов донатить, дайте знать как...
 
Ответить
СообщениеPelena,
Похоже то что надо... Огромное спасибо
Это лучшая победа на этой неделе

готов донатить, дайте знать как...

Автор - poch210978
Дата добавления - 18.11.2021 в 17:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Построение календаря замены узлов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!