Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет суммы с объединенными ячейками - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет суммы с объединенными ячейками (Формулы/Formulas)
Подсчет суммы с объединенными ячейками
livedten Дата: Понедельник, 13.12.2021, 09:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

В общем есть такая табличка, нужно подбить сумму по наименованию сортамента, может есть какая-то хитрость суммировать объединенные значения.

К сообщению приложен файл: 4034672.png(150.8 Kb)
 
Ответить
СообщениеВ общем есть такая табличка, нужно подбить сумму по наименованию сортамента, может есть какая-то хитрость суммировать объединенные значения.


Автор - livedten
Дата добавления - 13.12.2021 в 09:42
Nic70y Дата: Понедельник, 13.12.2021, 09:44 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7293
Репутация: 1686 ±
Замечаний: 0% ±

Excel 2010
livedten, приложите файл-эксель


ЮMoney 41001841029809
 
Ответить
Сообщениеlivedten, приложите файл-эксель

Автор - Nic70y
Дата добавления - 13.12.2021 в 09:44
livedten Дата: Понедельник, 13.12.2021, 09:58 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

приложите файл-эксель


Вот
К сообщению приложен файл: 01.xlsx(11.0 Kb)


Сообщение отредактировал livedten - Понедельник, 13.12.2021, 09:59
 
Ответить
Сообщение
приложите файл-эксель


Вот

Автор - livedten
Дата добавления - 13.12.2021 в 09:58
and_evg Дата: Понедельник, 13.12.2021, 10:25 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 376
Репутация: 68 ±
Замечаний: 0% ±

Excel 2007
И вам добрый день.
У вас Данные в столбцах B и H расположены не в соответствующих строках например если в столбце B строка 3, то в столбце H строка 2
Приведите в соответствие и будет вам счастье
К сообщению приложен файл: 5921288.xlsx(10.4 Kb)
 
Ответить
СообщениеИ вам добрый день.
У вас Данные в столбцах B и H расположены не в соответствующих строках например если в столбце B строка 3, то в столбце H строка 2
Приведите в соответствие и будет вам счастье

Автор - and_evg
Дата добавления - 13.12.2021 в 10:25
Nic70y Дата: Понедельник, 13.12.2021, 10:32 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 7293
Репутация: 1686 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММЕСЛИ($B$3:$B$16;B21;$H$2:$H$15)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИ($B$3:$B$16;B21;$H$2:$H$15)

Автор - Nic70y
Дата добавления - 13.12.2021 в 10:32
livedten Дата: Понедельник, 13.12.2021, 10:39 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

И вам добрый день.
У вас Данные в столбцах B и H расположены не в соответствующих строках например если в столбце B строка 3, то в столбце H строка 2
Приведите в соответствие и будет вам счастье


Добрый день, если бы было так просто, эх., ячейки указаны верно и нет там ошибки.
Для большей конкретики у меня могут быть и такие ячейки, но пока меня интересует решение на поставленный основной вопрос



Сообщение отредактировал livedten - Понедельник, 13.12.2021, 10:39
 
Ответить
Сообщение
И вам добрый день.
У вас Данные в столбцах B и H расположены не в соответствующих строках например если в столбце B строка 3, то в столбце H строка 2
Приведите в соответствие и будет вам счастье


Добрый день, если бы было так просто, эх., ячейки указаны верно и нет там ошибки.
Для большей конкретики у меня могут быть и такие ячейки, но пока меня интересует решение на поставленный основной вопрос


Автор - livedten
Дата добавления - 13.12.2021 в 10:39
livedten Дата: Понедельник, 13.12.2021, 10:42 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

=СУММЕСЛИ($B$3:$B$16;B21;$H$2:$H$15)

Если внимательно присмотритесь на первое изображение в строку формул она же и забита, я не просто так сделал скрин
 
Ответить
Сообщение
=СУММЕСЛИ($B$3:$B$16;B21;$H$2:$H$15)

Если внимательно присмотритесь на первое изображение в строку формул она же и забита, я не просто так сделал скрин

Автор - livedten
Дата добавления - 13.12.2021 в 10:42
Nic70y Дата: Понедельник, 13.12.2021, 10:52 | Сообщение № 8
Группа: Друзья
Ранг: Экселист
Сообщений: 7293
Репутация: 1686 ±
Замечаний: 0% ±

Excel 2010
Если внимательно присмотритесь
смотрите не внимательно,
но с условием картинки из сооб.№6 эта формула все равно не подойдет.
массивная
Код
=СУММ((ЕСЛИ(B$2:B$15<>"";B$2:B$15;B$3:B$16)=B21)*$H$2:$H$15)
К сообщению приложен файл: 77.xlsx(12.5 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Если внимательно присмотритесь
смотрите не внимательно,
но с условием картинки из сооб.№6 эта формула все равно не подойдет.
массивная
Код
=СУММ((ЕСЛИ(B$2:B$15<>"";B$2:B$15;B$3:B$16)=B21)*$H$2:$H$15)

Автор - Nic70y
Дата добавления - 13.12.2021 в 10:52
китин Дата: Понедельник, 13.12.2021, 10:56 | Сообщение № 9
Группа: Модераторы
Ранг: Экселист
Сообщений: 6686
Репутация: 1020 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
livedten, а у вас автопересчёт формул включен?. у меня на компе все верно показывает
К сообщению приложен файл: 1299304.jpg(100.1 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеlivedten, а у вас автопересчёт формул включен?. у меня на компе все верно показывает

Автор - китин
Дата добавления - 13.12.2021 в 10:56
livedten Дата: Понедельник, 13.12.2021, 13:48 | Сообщение № 10
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

а у вас автопересчёт формул включен?. у меня на компе все верно показывает

так как вы объединили ячейку B, а мне НЕ НУЖНО чтобы она было объединена, в любом случае спасибо за помощь


Сообщение отредактировал livedten - Понедельник, 13.12.2021, 13:55
 
Ответить
Сообщение
а у вас автопересчёт формул включен?. у меня на компе все верно показывает

так как вы объединили ячейку B, а мне НЕ НУЖНО чтобы она было объединена, в любом случае спасибо за помощь

Автор - livedten
Дата добавления - 13.12.2021 в 13:48
livedten Дата: Понедельник, 13.12.2021, 13:53 | Сообщение № 11
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

=СУММ((ЕСЛИ(B$2:B$15<>"";B$2:B$15;B$3:B$16)=B21)*$H$2:$H$15)

Вот, огромное спасибо. B) То что надо, 4 часа экономии времени ежедневно труда.
 
Ответить
Сообщение
=СУММ((ЕСЛИ(B$2:B$15<>"";B$2:B$15;B$3:B$16)=B21)*$H$2:$H$15)

Вот, огромное спасибо. B) То что надо, 4 часа экономии времени ежедневно труда.

Автор - livedten
Дата добавления - 13.12.2021 в 13:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет суммы с объединенными ячейками (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!