Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула для объединенных ячеек - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для объединенных ячеек (Формулы/Formulas)
Формула для объединенных ячеек
Snow Дата: Пятница, 17.12.2021, 11:30 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007,2010
Здравствуйте
Помогите, пжл, подобрать формулу, чтобы вывести итоговые значения по фио
но чтобы с объединенной ячейкой работала
%)
количество колонок с фио может меняться
и кол-во строк тоже
К сообщению приложен файл: 8968460.xlsx(33.9 Kb)


Сообщение отредактировал Snow - Пятница, 17.12.2021, 11:47
 
Ответить
СообщениеЗдравствуйте
Помогите, пжл, подобрать формулу, чтобы вывести итоговые значения по фио
но чтобы с объединенной ячейкой работала
%)
количество колонок с фио может меняться
и кол-во строк тоже

Автор - Snow
Дата добавления - 17.12.2021 в 11:30
Nic70y Дата: Пятница, 17.12.2021, 11:31 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7855
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
так
Код
=ИНДЕКС('док-т'!$1:$1048576;ПОИСКПОЗ($A2;'док-т'!$AL:$AL;);ПОИСКПОЗ(B$1;'док-т'!$22:$22;))
нужно?
К сообщению приложен файл: 37.xlsx(34.3 Kb)


ЮMoney 41001841029809

Сообщение отредактировал Nic70y - Пятница, 17.12.2021, 11:37
 
Ответить
Сообщениетак
Код
=ИНДЕКС('док-т'!$1:$1048576;ПОИСКПОЗ($A2;'док-т'!$AL:$AL;);ПОИСКПОЗ(B$1;'док-т'!$22:$22;))
нужно?

Автор - Nic70y
Дата добавления - 17.12.2021 в 11:31
Snow Дата: Пятница, 17.12.2021, 11:43 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007,2010
если я вставляю другой документ, формула сбивается
(я копирую акт из программы, вставляю в эксель)
и вес из колонки "вес" нужен :)
К сообщению приложен файл: 37-2.xlsx(32.3 Kb)


Сообщение отредактировал Snow - Пятница, 17.12.2021, 11:46
 
Ответить
Сообщениеесли я вставляю другой документ, формула сбивается
(я копирую акт из программы, вставляю в эксель)
и вес из колонки "вес" нужен :)

Автор - Snow
Дата добавления - 17.12.2021 в 11:43
Nic70y Дата: Пятница, 17.12.2021, 11:52 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 7855
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
формула не сбивается,
Лигатурный вес (кг) введенный в ячейку A2 отсутствует в новом файле.
объясните подробнее, что вы ходите?
сделать тоже самое, что на первом листе, только без объединенных ячеек?
или что-то другое?


ЮMoney 41001841029809
 
Ответить
Сообщениеформула не сбивается,
Лигатурный вес (кг) введенный в ячейку A2 отсутствует в новом файле.
объясните подробнее, что вы ходите?
сделать тоже самое, что на первом листе, только без объединенных ячеек?
или что-то другое?

Автор - Nic70y
Дата добавления - 17.12.2021 в 11:52
Snow Дата: Пятница, 17.12.2021, 11:56 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007,2010
объясните подробнее, что вы ходите?


то, что вы и сделали )) чтобы по колонкам итог отразился

Лигатурный вес (кг) введенный в ячейку A2 отсутствует в новом файле


"лигатурный" убрала

не работает, если другой документ вставить
К сообщению приложен файл: 0269746.xlsx(32.6 Kb)


Сообщение отредактировал Snow - Пятница, 17.12.2021, 11:59
 
Ответить
Сообщение
объясните подробнее, что вы ходите?


то, что вы и сделали )) чтобы по колонкам итог отразился

Лигатурный вес (кг) введенный в ячейку A2 отсутствует в новом файле


"лигатурный" убрала

не работает, если другой документ вставить

Автор - Snow
Дата добавления - 17.12.2021 в 11:56
Nic70y Дата: Пятница, 17.12.2021, 12:18 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 7855
Репутация: 1891 ±
Замечаний: 0% ±

Excel 2010
"лигатурный" убрала
вы меня не поняли
К сообщению приложен файл: 37-2-1-.xlsx(33.8 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
"лигатурный" убрала
вы меня не поняли

Автор - Nic70y
Дата добавления - 17.12.2021 в 12:18
Snow Дата: Пятница, 17.12.2021, 12:48 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007,2010
Спасибо
hands
:heart:
получилось


Сообщение отредактировал Snow - Пятница, 17.12.2021, 12:49
 
Ответить
СообщениеСпасибо
hands
:heart:
получилось

Автор - Snow
Дата добавления - 17.12.2021 в 12:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для объединенных ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!