Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Притянуть с пропуском ненужных - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Притянуть с пропуском ненужных (Формулы/Formulas)
Притянуть с пропуском ненужных
litikovse Дата: Вторник, 21.12.2021, 10:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 37
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! Нужна помощь. Поскольку ВПР притягивает первое значение, как обойти? В приложенном примере, необходим результат в столбец B, требуется что бы формула притянула только даты. Заранее благодарю.
К сообщению приложен файл: 8278114.xlsx(10.1 Kb)
 
Ответить
СообщениеДобрый день! Нужна помощь. Поскольку ВПР притягивает первое значение, как обойти? В приложенном примере, необходим результат в столбец B, требуется что бы формула притянула только даты. Заранее благодарю.

Автор - litikovse
Дата добавления - 21.12.2021 в 10:37
Nic70y Дата: Вторник, 21.12.2021, 10:48 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7731
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
если пример правильный, можно так
Код
=СУММЕСЛИ(C$2:C$7;A2;D$2:D$7)


ЮMoney 41001841029809
 
Ответить
Сообщениеесли пример правильный, можно так
Код
=СУММЕСЛИ(C$2:C$7;A2;D$2:D$7)

Автор - Nic70y
Дата добавления - 21.12.2021 в 10:48
китин Дата: Вторник, 21.12.2021, 10:51 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6895
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
Код
=ЕСЛИОШИБКА(ИНДЕКС($D$2:$D$7;НАИМЕНЬШИЙ(ЕСЛИ(($A2=$C$2:$C$7)*($D$2:$D$7<>"-");СТРОКА($D$2:$D$7)-1);СЧЁТЕСЛИ($C$2:C2;A2)));"")

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
К сообщению приложен файл: 4924258.xlsx(10.3 Kb)


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС($D$2:$D$7;НАИМЕНЬШИЙ(ЕСЛИ(($A2=$C$2:$C$7)*($D$2:$D$7<>"-");СТРОКА($D$2:$D$7)-1);СЧЁТЕСЛИ($C$2:C2;A2)));"")

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - китин
Дата добавления - 21.12.2021 в 10:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Притянуть с пропуском ненужных (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!