Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Распределить значения по условию. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Распределить значения по условию. (Формулы/Formulas)
Распределить значения по условию.
d543500-570 Дата: Вторник, 28.12.2021, 14:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Добрый день. Требуется помощь в распределении значений по условию.Образец исходного и конечного вида прилагаю.
К сообщению приложен файл: 5842211.xlsx(16.9 Kb)


Сообщение отредактировал d543500-570 - Вторник, 28.12.2021, 14:49
 
Ответить
СообщениеДобрый день. Требуется помощь в распределении значений по условию.Образец исходного и конечного вида прилагаю.

Автор - d543500-570
Дата добавления - 28.12.2021 в 14:48
Nic70y Дата: Вторник, 28.12.2021, 14:59 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7293
Репутация: 1686 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(--ПСТР(-СУММЕСЛИМН($C3:$C5;$A3:$A5;"<="&F2;$B3:$B5;">="&F2);2;15);"")


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(--ПСТР(-СУММЕСЛИМН($C3:$C5;$A3:$A5;"<="&F2;$B3:$B5;">="&F2);2;15);"")

Автор - Nic70y
Дата добавления - 28.12.2021 в 14:59
amfor Дата: Вторник, 28.12.2021, 15:06 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 238
Репутация: 68 ±
Замечаний: 0% ±

Excel 2016
Вариант
Код
=ЕСЛИ(СУММПРОИЗВ((G$2>=$A$3:$A$5)*(G$2<=$B$3:$B$5)*$C$3:$C$5)=0;"";СУММПРОИЗВ((G$2>=$A$3:$A$5)*(G$2<=$B$3:$B$5)*$C$3:$C$5))
К сообщению приложен файл: 5033115.xlsx(16.9 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеВариант
Код
=ЕСЛИ(СУММПРОИЗВ((G$2>=$A$3:$A$5)*(G$2<=$B$3:$B$5)*$C$3:$C$5)=0;"";СУММПРОИЗВ((G$2>=$A$3:$A$5)*(G$2<=$B$3:$B$5)*$C$3:$C$5))

Автор - amfor
Дата добавления - 28.12.2021 в 15:06
d543500-570 Дата: Среда, 29.12.2021, 09:57 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

Большое спасибо.Очень выручили.
 
Ответить
СообщениеБольшое спасибо.Очень выручили.

Автор - d543500-570
Дата добавления - 29.12.2021 в 09:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Распределить значения по условию. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!