Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как изменить значение ячейки А1 с помощью ячейки B1 - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как изменить значение ячейки А1 с помощью ячейки B1 (Формулы/Formulas)
Как изменить значение ячейки А1 с помощью ячейки B1
letiymax Дата: Четверг, 06.01.2022, 15:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Привет всем, не могу найти ответ на свою задачу, наведу пример: у меня есть ячейка А1 с значением 1 или 2, если значение 1 то в ячейку D1 добавляется определённая информация, если же значение 2 то эта информация записывается в ячейку C1. В столбце А может быть неопределённое количество ячеек, которые должны плюсовать в ячейку D1 или C1
Я же хотел написать функцию в ячейки B напротив каждой ячейки A
Код
=ЕСЛИ(A2="1";A2+C2;A2+D2)

У меня же результат функции отображается в ячейке B где она прописанная
Не знаю возможно ли это сделать в ексель, очень надеюсь на вашу помощь
 
Ответить
СообщениеПривет всем, не могу найти ответ на свою задачу, наведу пример: у меня есть ячейка А1 с значением 1 или 2, если значение 1 то в ячейку D1 добавляется определённая информация, если же значение 2 то эта информация записывается в ячейку C1. В столбце А может быть неопределённое количество ячеек, которые должны плюсовать в ячейку D1 или C1
Я же хотел написать функцию в ячейки B напротив каждой ячейки A
Код
=ЕСЛИ(A2="1";A2+C2;A2+D2)

У меня же результат функции отображается в ячейке B где она прописанная
Не знаю возможно ли это сделать в ексель, очень надеюсь на вашу помощь

Автор - letiymax
Дата добавления - 06.01.2022 в 15:13
bmv98rus Дата: Четверг, 06.01.2022, 16:34 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3777
Репутация: 665 ±
Замечаний: 0% ±

Excel 2013/2016


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщениекросс

Автор - bmv98rus
Дата добавления - 06.01.2022 в 16:34
Юрий_Ф Дата: Воскресенье, 09.01.2022, 16:57 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 504
Репутация: -3 ±
Замечаний: 20% ±

Excel 2010
letiymax

Может, лучше ещё приложить файл Ecxel, в котором можно специалистам понять, что вы хотите и где можно им поработать с формулами?


То, что мы делаем, завораживает!
Кстати! Я не могу всем нравиться! И это взаимно!
 
Ответить
Сообщениеletiymax

Может, лучше ещё приложить файл Ecxel, в котором можно специалистам понять, что вы хотите и где можно им поработать с формулами?

Автор - Юрий_Ф
Дата добавления - 09.01.2022 в 16:57
китин Дата: Понедельник, 10.01.2022, 08:33 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 6687
Репутация: 1020 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
letiymax, - Прочитайте Правила форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеletiymax, - Прочитайте Правила форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - китин
Дата добавления - 10.01.2022 в 08:33
Nic70y Дата: Понедельник, 10.01.2022, 08:35 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 7293
Репутация: 1686 ±
Замечаний: 0% ±

Excel 2010
[offtop]китин, а разве это возможно?
Дата: Четверг, 06.01.2022, 15:13 | Сообщение № 1
[/offtop]


ЮMoney 41001841029809
 
Ответить
Сообщение[offtop]китин, а разве это возможно?
Дата: Четверг, 06.01.2022, 15:13 | Сообщение № 1
[/offtop]

Автор - Nic70y
Дата добавления - 10.01.2022 в 08:35
китин Дата: Понедельник, 10.01.2022, 09:20 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 6687
Репутация: 1020 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а разве это возможно?

конечно :p


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
а разве это возможно?

конечно :p

Автор - китин
Дата добавления - 10.01.2022 в 09:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как изменить значение ячейки А1 с помощью ячейки B1 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!