Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нумерация, минуя повторяющиеся подряд значения - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация, минуя повторяющиеся подряд значения (Формулы/Formulas)
Нумерация, минуя повторяющиеся подряд значения
astashov_michail@tutby Дата: Пятница, 28.01.2022, 20:40 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте всем. Автоматическая нумерация , минуя повторяющиеся подряд значения, так сказать группы
К сообщению приложен файл: 0270293.xlsx(8.8 Kb)


Сообщение отредактировал astashov_michail@tutby - Пятница, 28.01.2022, 21:47
 
Ответить
СообщениеЗдравствуйте всем. Автоматическая нумерация , минуя повторяющиеся подряд значения, так сказать группы

Автор - astashov_michail@tutby
Дата добавления - 28.01.2022 в 20:40
Pelena Дата: Пятница, 28.01.2022, 21:23 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 18555
Репутация: 4202 ±
Замечаний: ±

Excel 2016 & Mac Excel
И Вам здравствуйте.
Тут могут быть разные варианты в зависимости от того, могут ли повторяться группы
Код
=ЕСЛИ(C2=C1;"";МАКС($B$1:B1)+1)

Код
=ЕСЛИ(СЧЁТЕСЛИ($C$2:C2;C2)=1;МАКС($B$1:B1)+1;"")

в файле показана разница
К сообщению приложен файл: 1081795.xlsx(9.7 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеИ Вам здравствуйте.
Тут могут быть разные варианты в зависимости от того, могут ли повторяться группы
Код
=ЕСЛИ(C2=C1;"";МАКС($B$1:B1)+1)

Код
=ЕСЛИ(СЧЁТЕСЛИ($C$2:C2;C2)=1;МАКС($B$1:B1)+1;"")

в файле показана разница

Автор - Pelena
Дата добавления - 28.01.2022 в 21:23
astashov_michail@tutby Дата: Пятница, 28.01.2022, 21:43 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 20% ±

Pelena, огромное спасибо!!!!!!!
 
Ответить
СообщениеPelena, огромное спасибо!!!!!!!

Автор - astashov_michail@tutby
Дата добавления - 28.01.2022 в 21:43
astashov_michail@tutby Дата: Пятница, 28.01.2022, 21:48 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 66
Репутация: 0 ±
Замечаний: 20% ±

Pelena, искренне прошу прощение. Критику принял и учёл. Приветствие указал.
 
Ответить
СообщениеPelena, искренне прошу прощение. Критику принял и учёл. Приветствие указал.

Автор - astashov_michail@tutby
Дата добавления - 28.01.2022 в 21:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нумерация, минуя повторяющиеся подряд значения (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!