Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет суммы с условиями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет суммы с условиями (Формулы/Formulas)
Подсчет суммы с условиями
rrrwww Дата: Среда, 16.02.2022, 10:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

2013
Добрый день!
Помогите решить проблему, есть определенная таблица (представлена во вложении). Надо посчитать суммы по определенным условиям. Внизу таблицы цветами обозначил условия.
Столбы H и I изменять нельзя (это блоки - 4 ячейки объединенные в одну) с 10-61 строчку, по формуле СУММЕСЛИМН не считает правильно.
Всем заранее спасибо за ответы pray
К сообщению приложен файл: 1707088.xlsx(17.6 Kb)


Сообщение отредактировал rrrwww - Среда, 16.02.2022, 10:11
 
Ответить
СообщениеДобрый день!
Помогите решить проблему, есть определенная таблица (представлена во вложении). Надо посчитать суммы по определенным условиям. Внизу таблицы цветами обозначил условия.
Столбы H и I изменять нельзя (это блоки - 4 ячейки объединенные в одну) с 10-61 строчку, по формуле СУММЕСЛИМН не считает правильно.
Всем заранее спасибо за ответы pray

Автор - rrrwww
Дата добавления - 16.02.2022 в 10:10
Nic70y Дата: Среда, 16.02.2022, 10:53 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7744
Репутация: 1858 ±
Замечаний: 0% ±

Excel 2010
СУММЕСЛИМН не считает правильно
не может быть
Код
=СУММЕСЛИМН(ИНДЕКС(K:K;ОСТАТ(СТРОКА(A1)-1;4)+10):ИНДЕКС(K:K;ОСТАТ(СТРОКА(A1)-1;4)+57);ИНДЕКС($J:$J;ОСТАТ(СТРОКА(A1)-1;4)+10):ИНДЕКС($J:$J;ОСТАТ(СТРОКА(A1)-1;4)+57);$J62;$H$10:$H$57;ВПР("我";$H$62:$H62;1);$I$10:$I$57;ВПР("我";$I$62:$I62;1))
К сообщению приложен файл: 14.xlsx(19.3 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
СУММЕСЛИМН не считает правильно
не может быть
Код
=СУММЕСЛИМН(ИНДЕКС(K:K;ОСТАТ(СТРОКА(A1)-1;4)+10):ИНДЕКС(K:K;ОСТАТ(СТРОКА(A1)-1;4)+57);ИНДЕКС($J:$J;ОСТАТ(СТРОКА(A1)-1;4)+10):ИНДЕКС($J:$J;ОСТАТ(СТРОКА(A1)-1;4)+57);$J62;$H$10:$H$57;ВПР("我";$H$62:$H62;1);$I$10:$I$57;ВПР("我";$I$62:$I62;1))

Автор - Nic70y
Дата добавления - 16.02.2022 в 10:53
rrrwww Дата: Среда, 16.02.2022, 11:00 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

2013
не может быть

Спасибо!
respect
сейчас все проверю, на эталонной таблице где 3000 строк


Сообщение отредактировал rrrwww - Среда, 16.02.2022, 11:01
 
Ответить
Сообщение
не может быть

Спасибо!
respect
сейчас все проверю, на эталонной таблице где 3000 строк

Автор - rrrwww
Дата добавления - 16.02.2022 в 11:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет суммы с условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!