Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенести общее количество заказов на клиента с другого лист - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести общее количество заказов на клиента с другого лист (Формулы/Formulas)
Перенести общее количество заказов на клиента с другого лист
plekhanov123 Дата: Суббота, 12.03.2022, 17:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте!

Прикладываю документ к сообщению.

Есть два листа.
На первом (ЛИСТ - "ЗАКАЗЫ") - список заказов, где порядок идет по дате заказа, и упоминание клиентов может повторяться, типа

1 января - Вася - 2 штуки (оплата)
2 января - Петя - 3 штуки (оплата)
3 января - Вася - 4 штуки (оплата)

и в крайней правой колонке я сделал подсчет - сколько всего штук за всю свою жизнь купил клиент, то есть получается, что возле Васи везде справа
пишется 6 штук (2+4), ну а возле Пети - 3, пока не будут добавлены новые покупки этих ребят

На втором листе (ЛИСТ - "КЛИЕНТЫ") - список клиентов, те самые Вася, Петя и другие люди.
На первом листе ("ЗАКАЗЫ") мы можем выбирать имя клиента из выпадающего списка, который находится на втором листе ("КЛИЕНТЫ").

Вопрос:
Как на втором листе напротив имени расположить общее количество заказов с первого листа?
(в документе выделил эту зону желтеньким)

не понимаю, как это реализовать

подскажите пожалуйста

так же, приложил 2 скриншота двух листов
К сообщению приложен файл: 6623495.png(105.1 Kb) · 0269551.png(42.8 Kb) · 45_2588697_1.xlsx(12.0 Kb)
 
Ответить
СообщениеЗдравствуйте!

Прикладываю документ к сообщению.

Есть два листа.
На первом (ЛИСТ - "ЗАКАЗЫ") - список заказов, где порядок идет по дате заказа, и упоминание клиентов может повторяться, типа

1 января - Вася - 2 штуки (оплата)
2 января - Петя - 3 штуки (оплата)
3 января - Вася - 4 штуки (оплата)

и в крайней правой колонке я сделал подсчет - сколько всего штук за всю свою жизнь купил клиент, то есть получается, что возле Васи везде справа
пишется 6 штук (2+4), ну а возле Пети - 3, пока не будут добавлены новые покупки этих ребят

На втором листе (ЛИСТ - "КЛИЕНТЫ") - список клиентов, те самые Вася, Петя и другие люди.
На первом листе ("ЗАКАЗЫ") мы можем выбирать имя клиента из выпадающего списка, который находится на втором листе ("КЛИЕНТЫ").

Вопрос:
Как на втором листе напротив имени расположить общее количество заказов с первого листа?
(в документе выделил эту зону желтеньким)

не понимаю, как это реализовать

подскажите пожалуйста

так же, приложил 2 скриншота двух листов

Автор - plekhanov123
Дата добавления - 12.03.2022 в 17:55
gling Дата: Суббота, 12.03.2022, 18:22 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2371
Репутация: 617 ±
Замечаний: 0% ±

2010
Здравствуйте.
А чем вас ваша-же формула, только на другом листе, не устроила?
Код
=СУММЕСЛИ(Заказы!B:B;A2;Заказы!E:E)
Кросс


ЯД-41001506838083

Сообщение отредактировал gling - Суббота, 12.03.2022, 18:26
 
Ответить
СообщениеЗдравствуйте.
А чем вас ваша-же формула, только на другом листе, не устроила?
Код
=СУММЕСЛИ(Заказы!B:B;A2;Заказы!E:E)
Кросс

Автор - gling
Дата добавления - 12.03.2022 в 18:22
plekhanov123 Дата: Суббота, 12.03.2022, 18:45 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

спасибо большое!
 
Ответить
Сообщениеспасибо большое!

Автор - plekhanov123
Дата добавления - 12.03.2022 в 18:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенести общее количество заказов на клиента с другого лист (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!