Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выбор значения из другой таблицы с условием - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выбор значения из другой таблицы с условием (Формулы/Formulas)
выбор значения из другой таблицы с условием
hlidskylv Дата: Четверг, 24.03.2022, 20:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

добрый день!!! помогите с формулой нужно чтоб при заполнение отчета данные притягивались на лист в столбец соответствующей дате.
=ЕСЛИ(H1:L1='Архив отчетов'!A:A;ВПР(Лист2!A:A;'Архив отчетов'!E:H;4;0);"") с применением данной формулы выдает ошибку.
грубо говоря мне надо чтобы значение из столбца А (архив) сравнивалось с первой строкой листа 2. когда к примеру ар_отч-А3=лист2_J1 выполняется уже впр.
Если условие не выполняется пустая ячейка
К сообщению приложен файл: 8309725.xlsx(22.5 Kb)


Сообщение отредактировал hlidskylv - Пятница, 25.03.2022, 08:52
 
Ответить
Сообщениедобрый день!!! помогите с формулой нужно чтоб при заполнение отчета данные притягивались на лист в столбец соответствующей дате.
=ЕСЛИ(H1:L1='Архив отчетов'!A:A;ВПР(Лист2!A:A;'Архив отчетов'!E:H;4;0);"") с применением данной формулы выдает ошибку.
грубо говоря мне надо чтобы значение из столбца А (архив) сравнивалось с первой строкой листа 2. когда к примеру ар_отч-А3=лист2_J1 выполняется уже впр.
Если условие не выполняется пустая ячейка

Автор - hlidskylv
Дата добавления - 24.03.2022 в 20:10
Nic70y Дата: Пятница, 25.03.2022, 08:48 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7526
Репутация: 1778 ±
Замечаний: 0% ±

Excel 2010
ни чего в вашем файле не понятно.
вдруг правильно:
Код
=ЕСЛИОШИБКА(ВПР($A3;ИНДЕКС('Архив отчетов'!$E:$H;ПОИСКПОЗ(H$1;'Архив отчетов'!$A:$A;);):ИНДЕКС('Архив отчетов'!$E:$H;ПОИСКПОЗ(H$1;'Архив отчетов'!$A:$A););4;);"")
К сообщению приложен файл: 704.xlsx(23.8 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениени чего в вашем файле не понятно.
вдруг правильно:
Код
=ЕСЛИОШИБКА(ВПР($A3;ИНДЕКС('Архив отчетов'!$E:$H;ПОИСКПОЗ(H$1;'Архив отчетов'!$A:$A;);):ИНДЕКС('Архив отчетов'!$E:$H;ПОИСКПОЗ(H$1;'Архив отчетов'!$A:$A););4;);"")

Автор - Nic70y
Дата добавления - 25.03.2022 в 08:48
hlidskylv Дата: Пятница, 25.03.2022, 08:58 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Все работает спасибо
 
Ответить
СообщениеВсе работает спасибо

Автор - hlidskylv
Дата добавления - 25.03.2022 в 08:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выбор значения из другой таблицы с условием (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!