Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить столбец значениями из ячейки ниже - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить столбец значениями из ячейки ниже (Формулы/Formulas)
Заполнить столбец значениями из ячейки ниже
Tallen Дата: Пятница, 25.03.2022, 10:58 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 71
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день, уважаемые специалисты Excel !

Помогите пожалуйста с решением моей проблемы:
В очень большой выписке из банка за месяц в конце каждых суток стоит = и номер платежного поручения, к которому относятся все эти суммы.
Можно ли как-то заполнить столбец D номерами платежных поручений за каждые сутки?
К сообщению приложен файл: _____.xlsx(10.0 Kb)
 
Ответить
СообщениеДобрый день, уважаемые специалисты Excel !

Помогите пожалуйста с решением моей проблемы:
В очень большой выписке из банка за месяц в конце каждых суток стоит = и номер платежного поручения, к которому относятся все эти суммы.
Можно ли как-то заполнить столбец D номерами платежных поручений за каждые сутки?

Автор - Tallen
Дата добавления - 25.03.2022 в 10:58
Serge_007 Дата: Пятница, 25.03.2022, 11:26 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15154
Репутация: 2503 ±
Замечаний: ±

Excel 2016
Здравствуйте

Формула массива:
Код
=ИНДЕКС(ПОДСТАВИТЬ(B$2:B$15;"=";);МИН(ЕСЛИ(ЕЧИСЛО(ПОИСК("=";B2:B$15));СТРОКА(1:$14))))
К сообщению приложен файл: 20220325_Tallen.xls(68.5 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Формула массива:
Код
=ИНДЕКС(ПОДСТАВИТЬ(B$2:B$15;"=";);МИН(ЕСЛИ(ЕЧИСЛО(ПОИСК("=";B2:B$15));СТРОКА(1:$14))))

Автор - Serge_007
Дата добавления - 25.03.2022 в 11:26
Nic70y Дата: Пятница, 25.03.2022, 11:52 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 7523
Репутация: 1778 ±
Замечаний: 0% ±

Excel 2010
еще вариант, не массивная
Код
=ПСТР(ВПР("*";B3:B$15;1;);2;99)
К сообщению приложен файл: 189.xls(37.5 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениееще вариант, не массивная
Код
=ПСТР(ВПР("*";B3:B$15;1;);2;99)

Автор - Nic70y
Дата добавления - 25.03.2022 в 11:52
Tallen Дата: Пятница, 25.03.2022, 12:26 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 71
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Serge_007, Спасибо большое!!!
 
Ответить
СообщениеSerge_007, Спасибо большое!!!

Автор - Tallen
Дата добавления - 25.03.2022 в 12:26
Tallen Дата: Пятница, 25.03.2022, 12:27 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 71
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Nic70y, Спасибо!!!
 
Ответить
СообщениеNic70y, Спасибо!!!

Автор - Tallen
Дата добавления - 25.03.2022 в 12:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить столбец значениями из ячейки ниже (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!