Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула Индекс - ПОИСКПОЗ выдает ошибку - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула Индекс - ПОИСКПОЗ выдает ошибку (Формулы/Formulas)
Формула Индекс - ПОИСКПОЗ выдает ошибку
kasianjob Дата: Понедельник, 04.04.2022, 14:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, всем!
Задача - сортировка артикулов на Лист1 в соответствии с листом TDSHEET.
В файле "Пример" в Лист1 столбец 8 формула. Она берет значение ячейки в столбце 7 и ищет его на листе TDSHEET и подставляет номер из столбца 1.
Но часть значений она не находит.
Диапазон значений проверил. Формат ячеек проверил. Специально устанавливал через "текст по столбцам" но это не решило проблему.
Подскажите пожалуйста, в чем проблема?
К сообщению приложен файл: 0296014.xlsx(57.6 Kb)
 
Ответить
СообщениеДобрый день, всем!
Задача - сортировка артикулов на Лист1 в соответствии с листом TDSHEET.
В файле "Пример" в Лист1 столбец 8 формула. Она берет значение ячейки в столбце 7 и ищет его на листе TDSHEET и подставляет номер из столбца 1.
Но часть значений она не находит.
Диапазон значений проверил. Формат ячеек проверил. Специально устанавливал через "текст по столбцам" но это не решило проблему.
Подскажите пожалуйста, в чем проблема?

Автор - kasianjob
Дата добавления - 04.04.2022 в 14:55
Nic70y Дата: Понедельник, 04.04.2022, 15:00 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7731
Репутация: 1856 ±
Замечаний: 0% ±

Excel 2010
в чем проблема?
в $
К сообщению приложен файл: 4154302.xlsx(54.2 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
в чем проблема?
в $

Автор - Nic70y
Дата добавления - 04.04.2022 в 15:00
китин Дата: Понедельник, 04.04.2022, 15:02 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6895
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
почитайте про абсолютные и относительные ссылки
Код
=ИНДЕКС(TDSheet!$A$7:$A$1902;ПОИСКПОЗ(Лист1!G2;TDSheet!$B$7:$B$1902;0))
К сообщению приложен файл: 3598966.xlsx(53.5 Kb)


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщениепочитайте про абсолютные и относительные ссылки
Код
=ИНДЕКС(TDSheet!$A$7:$A$1902;ПОИСКПОЗ(Лист1!G2;TDSheet!$B$7:$B$1902;0))

Автор - китин
Дата добавления - 04.04.2022 в 15:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула Индекс - ПОИСКПОЗ выдает ошибку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!