Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Разделить число и умножить на разные ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разделить число и умножить на разные ячейки (Формулы/Formulas)
Разделить число и умножить на разные ячейки
kiron007 Дата: Среда, 06.04.2022, 14:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Прошу помочь написать формулу, которая делит число на 2 части и умножает эти части на разные ячейки.

То есть есть выполненный объем работ. Условие -Если количестве 800шт или менее. То 800шт*5р=4000р

Если он выполнил больше 800шт, то все что больше умножается на 10. Пример: выполнено 820шт. 800*5= 4000(в одной ячейке) и в другой ячейке 20*10=200

Формула будет учитывать ежедневные показатели на протяжении месяца
К сообщению приложен файл: 7968845.xlsx(10.2 Kb)
 
Ответить
СообщениеПрошу помочь написать формулу, которая делит число на 2 части и умножает эти части на разные ячейки.

То есть есть выполненный объем работ. Условие -Если количестве 800шт или менее. То 800шт*5р=4000р

Если он выполнил больше 800шт, то все что больше умножается на 10. Пример: выполнено 820шт. 800*5= 4000(в одной ячейке) и в другой ячейке 20*10=200

Формула будет учитывать ежедневные показатели на протяжении месяца

Автор - kiron007
Дата добавления - 06.04.2022 в 14:04
Nic70y Дата: Среда, 06.04.2022, 14:22 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7722
Репутация: 1852 ±
Замечаний: 0% ±

Excel 2010
вдруг правильно
Код
=(СУММ(C3:AG3)-AI3/10)*5
Код
=СУММПРОИЗВ((C3:AG3>800)*(C3:AG3-800))*10
К сообщению приложен файл: 18.xlsx(10.1 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениевдруг правильно
Код
=(СУММ(C3:AG3)-AI3/10)*5
Код
=СУММПРОИЗВ((C3:AG3>800)*(C3:AG3-800))*10

Автор - Nic70y
Дата добавления - 06.04.2022 в 14:22
_Boroda_ Дата: Среда, 06.04.2022, 14:46 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16359
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=СУММПРОИЗВ(ТЕКСТ(C3:AG3-800;"#;\0")*10)
К сообщению приложен файл: 7968845_1.xlsx(10.3 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=СУММПРОИЗВ(ТЕКСТ(C3:AG3-800;"#;\0")*10)

Автор - _Boroda_
Дата добавления - 06.04.2022 в 14:46
kiron007 Дата: Среда, 06.04.2022, 15:38 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Nic70y,
работает
Код
=СУММПРОИЗВ((C3:AG3>800)*(C3:AG3-800))*10


работает
Код
=(СУММ(C3:AG3)-AI3/10)*5

Спасибо


Сообщение отредактировал Serge_007 - Среда, 06.04.2022, 15:55
 
Ответить
СообщениеNic70y,
работает
Код
=СУММПРОИЗВ((C3:AG3>800)*(C3:AG3-800))*10


работает
Код
=(СУММ(C3:AG3)-AI3/10)*5

Спасибо

Автор - kiron007
Дата добавления - 06.04.2022 в 15:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разделить число и умножить на разные ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!