Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование значений за указанную дату - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений за указанную дату (Формулы/Formulas)
Суммирование значений за указанную дату
bburov30 Дата: Понедельник, 18.04.2022, 15:59 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Всем привет!
Нужна помощь!
Суть такая, когда я ввожу дату в ячейке J1, то мне надо суммировать принятые заявки в ячейку K1, а в ячейку L1 сколько из этих принятых было выполнено, соответственно суммировать значения только за указанную дату.
При желании ячейку даты можно сделать в виде выпадающего списка, типа нажимаешь и из списка выбираешь дату. Заранее благодарю.
К сообщению приложен файл: 2693706.jpg(34.0 Kb) · 6245421.xlsx(404.8 Kb)
 
Ответить
СообщениеВсем привет!
Нужна помощь!
Суть такая, когда я ввожу дату в ячейке J1, то мне надо суммировать принятые заявки в ячейку K1, а в ячейку L1 сколько из этих принятых было выполнено, соответственно суммировать значения только за указанную дату.
При желании ячейку даты можно сделать в виде выпадающего списка, типа нажимаешь и из списка выбираешь дату. Заранее благодарю.

Автор - bburov30
Дата добавления - 18.04.2022 в 15:59
_Boroda_ Дата: Понедельник, 18.04.2022, 17:58 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СЧЁТЕСЛИ(B:B;J1)

Код
=СЧЁТЕСЛИМН(B4:B999;J1;L4:L999;"Выполнен")
К сообщению приложен файл: 6245421_2.xlsb(9.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СЧЁТЕСЛИ(B:B;J1)

Код
=СЧЁТЕСЛИМН(B4:B999;J1;L4:L999;"Выполнен")

Автор - _Boroda_
Дата добавления - 18.04.2022 в 17:58
bburov30 Дата: Вторник, 19.04.2022, 07:04 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

не совсем, вы суммируете статусы, а там статусы не нужны, просто выбрал дату дальше сколько принято заявок за выбранный день и сколько из них было выполнено. у меня есть столбцы "Принято заявок" - столбец Е, и "Выполнено" - столбец F, вот их и надо суммировать за выбранную дату.
К сообщению приложен файл: 8693400.jpg(35.1 Kb)


Сообщение отредактировал bburov30 - Вторник, 19.04.2022, 07:05
 
Ответить
Сообщениене совсем, вы суммируете статусы, а там статусы не нужны, просто выбрал дату дальше сколько принято заявок за выбранный день и сколько из них было выполнено. у меня есть столбцы "Принято заявок" - столбец Е, и "Выполнено" - столбец F, вот их и надо суммировать за выбранную дату.

Автор - bburov30
Дата добавления - 19.04.2022 в 07:04
_Boroda_ Дата: Вторник, 19.04.2022, 09:11 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16363
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А вон чего! Тогда так?
Код
=СУММЕСЛИ($B4:$B999;$J1;E4:E999)
К сообщению приложен файл: 6245421_3.xlsb(9.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА вон чего! Тогда так?
Код
=СУММЕСЛИ($B4:$B999;$J1;E4:E999)

Автор - _Boroda_
Дата добавления - 19.04.2022 в 09:11
bburov30 Дата: Вторник, 19.04.2022, 09:14 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Супер! Спасибо Вам! очень помогли)
 
Ответить
СообщениеСупер! Спасибо Вам! очень помогли)

Автор - bburov30
Дата добавления - 19.04.2022 в 09:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование значений за указанную дату (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!