Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Замена сразу нескольких переменных в формуле - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Замена сразу нескольких переменных в формуле (Формулы/Formulas)
Замена сразу нескольких переменных в формуле
iamvam1989 Дата: Понедельник, 18.04.2022, 18:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 20% ±

Есть формула, в формулу есть номер ячейки D8 мне нужно чтобы меняя D8 на F7/ в остальных местах тоже D8 на F7 менялось, как сделать подскажите пожалуйста добрые, и не очень.

=ЕСЛИ(B8="Евм";ЕСЛИ(D8>3,7;65;30);ЕСЛИ(B8="Кит";ЕСЛИ(D8>3,7;ЕСЛИ(D8>3,7;'Шаблон цен закупа'!$B$13;ЕСЛИ(D8>=2,7;'Шаблон цен закупа'!$C$13;ЕСЛИ(D8>1,7;'Шаблон цен закупа'!$D$13;ЕСЛИ(D8>1,3;'Шаблон цен закупа'!$E$13;ЕСЛИ(D8<=1;'Шаблон цен закупа'!$G$13;ЕСЛИ(D8<=1,3;'Шаблон цен закупа'!$F$13;"ошибка")))))))))
 
Ответить
СообщениеЕсть формула, в формулу есть номер ячейки D8 мне нужно чтобы меняя D8 на F7/ в остальных местах тоже D8 на F7 менялось, как сделать подскажите пожалуйста добрые, и не очень.

=ЕСЛИ(B8="Евм";ЕСЛИ(D8>3,7;65;30);ЕСЛИ(B8="Кит";ЕСЛИ(D8>3,7;ЕСЛИ(D8>3,7;'Шаблон цен закупа'!$B$13;ЕСЛИ(D8>=2,7;'Шаблон цен закупа'!$C$13;ЕСЛИ(D8>1,7;'Шаблон цен закупа'!$D$13;ЕСЛИ(D8>1,3;'Шаблон цен закупа'!$E$13;ЕСЛИ(D8<=1;'Шаблон цен закупа'!$G$13;ЕСЛИ(D8<=1,3;'Шаблон цен закупа'!$F$13;"ошибка")))))))))

Автор - iamvam1989
Дата добавления - 18.04.2022 в 18:06
китин Дата: Вторник, 19.04.2022, 07:47 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6898
Репутация: 1056 ±
Замечаний: 0% ±

Excel 2007;2010;2016
iamvam1989, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 500 кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщениеiamvam1989, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 500 кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - китин
Дата добавления - 19.04.2022 в 07:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Замена сразу нескольких переменных в формуле (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!