Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Повторение текста ячеек с прибавление порядкового номера - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Повторение текста ячеек с прибавление порядкового номера (Формулы/Formulas)
Повторение текста ячеек с прибавление порядкового номера
Александр7034 Дата: Среда, 20.04.2022, 15:49 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 20% ±

Нужно повторение ячеек с прибавлением окончания по порядку, ТоварА 01, ТоварА 02, ТоварА 03... Товар С 01, Товар С 02.... В примере смог сделать только нарастающий порядок, чередование не соображу как.
К сообщению приложен файл: 777888.xlsx(9.8 Kb)
 
Ответить
СообщениеНужно повторение ячеек с прибавлением окончания по порядку, ТоварА 01, ТоварА 02, ТоварА 03... Товар С 01, Товар С 02.... В примере смог сделать только нарастающий порядок, чередование не соображу как.

Автор - Александр7034
Дата добавления - 20.04.2022 в 15:49
_Boroda_ Дата: Среда, 20.04.2022, 15:56 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16138
Репутация: 6260 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС(A$2:A$13;-ЦЕЛОЕ(-СТРОКА(A1)/$C$2))&ТЕКСТ(ОСТАТ(СТРОКА()-2;C$2)+1;" -00")


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС(A$2:A$13;-ЦЕЛОЕ(-СТРОКА(A1)/$C$2))&ТЕКСТ(ОСТАТ(СТРОКА()-2;C$2)+1;" -00")

Автор - _Boroda_
Дата добавления - 20.04.2022 в 15:56
Александр7034 Дата: Среда, 20.04.2022, 16:00 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 20% ±

Да, спасибо за очень быстрый ответ.
 
Ответить
СообщениеДа, спасибо за очень быстрый ответ.

Автор - Александр7034
Дата добавления - 20.04.2022 в 16:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Повторение текста ячеек с прибавление порядкового номера (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!