Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбор значения ячейки в зависимости от месяца - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значения ячейки в зависимости от месяца (Формулы/Formulas)
Выбор значения ячейки в зависимости от месяца
remis8423 Дата: Четверг, 05.05.2022, 16:42 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 0% ±

Доброе время суток!
Нужна формула, позволяющая вычислить суточное потребление воды конкретным цехом.
Т.е. при заданном месяце выбирается нужная ячейка с потреблением воды за месяц и делится на количество дней в месяце текущего года.
К сообщению приложен файл: 7930403.xlsx(9.8 Kb)
 
Ответить
СообщениеДоброе время суток!
Нужна формула, позволяющая вычислить суточное потребление воды конкретным цехом.
Т.е. при заданном месяце выбирается нужная ячейка с потреблением воды за месяц и делится на количество дней в месяце текущего года.

Автор - remis8423
Дата добавления - 05.05.2022 в 16:42
_Boroda_ Дата: Четверг, 05.05.2022, 16:49 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16359
Репутация: 6352 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А Цех откуда брать? Сделал в G6
Код
=СУММПРОИЗВ(D13:O21*(D12:O12=Q3)*(C13:C21=G6))/ДЕНЬ(КОНМЕСЯЦА(Q3&R3;0))

Код
=ИНДЕКС(D13:O21;ПОИСКПОЗ(G6;C13:C21;);ПОИСКПОЗ(Q3;D12:O12;))/ДЕНЬ(ДАТАМЕС(Q3&R3;1)-1)

Перепутал
Формулу переписал, файл превложил
К сообщению приложен файл: 7930403_2.xlsx(10.1 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995


Сообщение отредактировал _Boroda_ - Четверг, 05.05.2022, 16:51
 
Ответить
СообщениеА Цех откуда брать? Сделал в G6
Код
=СУММПРОИЗВ(D13:O21*(D12:O12=Q3)*(C13:C21=G6))/ДЕНЬ(КОНМЕСЯЦА(Q3&R3;0))

Код
=ИНДЕКС(D13:O21;ПОИСКПОЗ(G6;C13:C21;);ПОИСКПОЗ(Q3;D12:O12;))/ДЕНЬ(ДАТАМЕС(Q3&R3;1)-1)

Перепутал
Формулу переписал, файл превложил

Автор - _Boroda_
Дата добавления - 05.05.2022 в 16:49
remis8423 Дата: Четверг, 05.05.2022, 16:58 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 0% ±

_Boroda_, спасибо большое!!!
 
Ответить
Сообщение_Boroda_, спасибо большое!!!

Автор - remis8423
Дата добавления - 05.05.2022 в 16:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор значения ячейки в зависимости от месяца (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!