Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как подцепить данные по дате из другого листа - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подцепить данные по дате из другого листа (Формулы/Formulas)
Как подцепить данные по дате из другого листа
EvgeniyaAbdullina Дата: Четверг, 19.05.2022, 14:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Здраствуйте! По поиску не нашла, возможно, неверно задала параметры. Задание такое:
Внести в таблицу средние позиции нужного sku по категориям за каждую дату, на одном листе основная таблица с заданием. на другом средние (лист СРЕДНИЕ) позиции на дату. ВПР с датами ж не работает. Возможно. моих знаний недостаточно. Поэтому обращаюсь за помощью к вам.
К сообщению приложен файл: 4549766.xls(117.5 Kb)
 
Ответить
СообщениеЗдраствуйте! По поиску не нашла, возможно, неверно задала параметры. Задание такое:
Внести в таблицу средние позиции нужного sku по категориям за каждую дату, на одном листе основная таблица с заданием. на другом средние (лист СРЕДНИЕ) позиции на дату. ВПР с датами ж не работает. Возможно. моих знаний недостаточно. Поэтому обращаюсь за помощью к вам.

Автор - EvgeniyaAbdullina
Дата добавления - 19.05.2022 в 14:34
bigorq Дата: Четверг, 19.05.2022, 15:05 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 25 ±
Замечаний: 0% ±

Нет
Добрый день
Среднее чего? для заказов
Код
=AVERAGEIFS(Задание.$D$2:$D$361;Задание.$A$2:$A$361;A7;Задание.$C$2:$C$361;B7)
 
Ответить
СообщениеДобрый день
Среднее чего? для заказов
Код
=AVERAGEIFS(Задание.$D$2:$D$361;Задание.$A$2:$A$361;A7;Задание.$C$2:$C$361;B7)

Автор - bigorq
Дата добавления - 19.05.2022 в 15:05
NikitaDvorets Дата: Пятница, 20.05.2022, 14:26 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 366
Репутация: 67 ±
Замечаний: 0% ±

Excel 2019
EvgeniyaAbdullina, добрый день.
Вариант:
Код
=СУММПРОИЗВ((A2=СРЕДНИЕ!$A$7:$A$51)*(C2=СРЕДНИЕ!$B$7:$B$51)*(СРЕДНИЕ!$C$7:$C$51))
К сообщению приложен файл: ___20-05-2022.xls(161.0 Kb)


Сообщение отредактировал NikitaDvorets - Пятница, 20.05.2022, 14:37
 
Ответить
СообщениеEvgeniyaAbdullina, добрый день.
Вариант:
Код
=СУММПРОИЗВ((A2=СРЕДНИЕ!$A$7:$A$51)*(C2=СРЕДНИЕ!$B$7:$B$51)*(СРЕДНИЕ!$C$7:$C$51))

Автор - NikitaDvorets
Дата добавления - 20.05.2022 в 14:26
etuseibella Дата: Вторник, 30.08.2022, 19:21 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

EvgeniyaAbdullina,
Подскажите, пожалуйста, по какой формуле рассчитан лист 2 - средние розиции
 
Ответить
СообщениеEvgeniyaAbdullina,
Подскажите, пожалуйста, по какой формуле рассчитан лист 2 - средние розиции

Автор - etuseibella
Дата добавления - 30.08.2022 в 19:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подцепить данные по дате из другого листа (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!