Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расброс данных по условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расброс данных по условию (Формулы/Formulas)
Расброс данных по условию
Damir Дата: Пятница, 27.05.2022, 17:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Привет всем форумчанам

Прошу подсказать есть ли в Excel такая возможность чтобы данные из Лист1 скопировались на Лист2 по условию при совпадении данных 1 ячейки (ID)?
Лист1 содержит столбцы ID, data2, data3.
Лист2 содержит столбцы ID, FAM, ADR,

и вот нужно чтоб при совпадении ID следом за ADR скопировались data2, data3,

я бы вручную раскидал только записей около 80 тысяч.
 
Ответить
СообщениеПривет всем форумчанам

Прошу подсказать есть ли в Excel такая возможность чтобы данные из Лист1 скопировались на Лист2 по условию при совпадении данных 1 ячейки (ID)?
Лист1 содержит столбцы ID, data2, data3.
Лист2 содержит столбцы ID, FAM, ADR,

и вот нужно чтоб при совпадении ID следом за ADR скопировались data2, data3,

я бы вручную раскидал только записей около 80 тысяч.

Автор - Damir
Дата добавления - 27.05.2022 в 17:43
Serge_007 Дата: Пятница, 27.05.2022, 17:46 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15574
Репутация: 2559 ±
Замечаний: ±

Excel 2016
Здравствуйте

Файл где?


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Файл где?

Автор - Serge_007
Дата добавления - 27.05.2022 в 17:46
msi2102 Дата: Пятница, 27.05.2022, 17:46 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 247
Репутация: 90 ±
Замечаний: 0% ±

Excel 2007
Привет!
Прошу подсказать есть ли в Excel такая возможность

Скорее всего есть, без файла примера более точного ответа дать не получится
 
Ответить
СообщениеПривет!
Прошу подсказать есть ли в Excel такая возможность

Скорее всего есть, без файла примера более точного ответа дать не получится

Автор - msi2102
Дата добавления - 27.05.2022 в 17:46
Damir Дата: Пятница, 27.05.2022, 20:39 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Прикрепляю образец
К сообщению приложен файл: 0733226.xlsx(10.1 Kb)
 
Ответить
СообщениеПрикрепляю образец

Автор - Damir
Дата добавления - 27.05.2022 в 20:39
Pelena Дата: Пятница, 27.05.2022, 21:11 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 18616
Репутация: 4220 ±
Замечаний: ±

Excel 2016 & Mac Excel
Код
=ЕСЛИОШИБКА(ВПР($A2;Лист1!$A$2:$C$6;2;0);"")
К сообщению приложен файл: 5613973.xlsx(11.2 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР($A2;Лист1!$A$2:$C$6;2;0);"")

Автор - Pelena
Дата добавления - 27.05.2022 в 21:11
Damir Дата: Понедельник, 30.05.2022, 13:20 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Pelena, СПАСИБО!!!! именно то что надо!!!
 
Ответить
СообщениеPelena, СПАСИБО!!!! именно то что надо!!!

Автор - Damir
Дата добавления - 30.05.2022 в 13:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расброс данных по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!