Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/создание списка по условию выбора - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » создание списка по условию выбора (Формулы/Formulas)
создание списка по условию выбора
nespica2012 Дата: Понедельник, 30.05.2022, 21:45 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 0% ±

добрый вечер, уважаемые форумчане! hands

при выборе из списка в ячейке "f3" ФИО мастера -необходимо заполнить столбцы (ABC) ФИО работников и далее в соседних столбцах присвоенные разряды и табельные номера.
для первого составил. а как осуществить при смене мастера -тупик %)

истина где-то рядом
К сообщению приложен файл: 0469173.xlsx(15.8 Kb)
 
Ответить
Сообщениедобрый вечер, уважаемые форумчане! hands

при выборе из списка в ячейке "f3" ФИО мастера -необходимо заполнить столбцы (ABC) ФИО работников и далее в соседних столбцах присвоенные разряды и табельные номера.
для первого составил. а как осуществить при смене мастера -тупик %)

истина где-то рядом

Автор - nespica2012
Дата добавления - 30.05.2022 в 21:45
Egyptian Дата: Понедельник, 30.05.2022, 22:14 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 337
Репутация: 120 ±
Замечаний: 0% ±

Excel 2013/2016
Так попробуйте.
Код
=INDEX($J$2:$AB$50;ROW(A1);MATCH($F$3;$J$1:$AB$1;)+COLUMN(A1)-1)
К сообщению приложен файл: 3194795.xlsx(15.8 Kb)
 
Ответить
СообщениеТак попробуйте.
Код
=INDEX($J$2:$AB$50;ROW(A1);MATCH($F$3;$J$1:$AB$1;)+COLUMN(A1)-1)

Автор - Egyptian
Дата добавления - 30.05.2022 в 22:14
nespica2012 Дата: Вторник, 31.05.2022, 06:32 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 0% ±

Egyptian, спасибо огромное, все четко hands
 
Ответить
СообщениеEgyptian, спасибо огромное, все четко hands

Автор - nespica2012
Дата добавления - 31.05.2022 в 06:32
_Boroda_ Дата: Вторник, 31.05.2022, 09:19 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16212
Репутация: 6296 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Можно немного покороче )))
Код
=ИНДЕКС(J2:AB2;ПОИСКПОЗ($F$3;$J$1:$AB$1;))
И формат ячеек
0;-0;;@
уберет нули
К сообщению приложен файл: 3194795_1.xlsx(15.9 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеМожно немного покороче )))
Код
=ИНДЕКС(J2:AB2;ПОИСКПОЗ($F$3;$J$1:$AB$1;))
И формат ячеек
0;-0;;@
уберет нули

Автор - _Boroda_
Дата добавления - 31.05.2022 в 09:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » создание списка по условию выбора (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!