Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проблемы с функцией ДВССЫЛ - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проблемы с функцией ДВССЫЛ (Формулы/Formulas)
Проблемы с функцией ДВССЫЛ
remis8423 Дата: Пятница, 03.06.2022, 09:13 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!
Подскажите, пожалуйста, почему не отображаются клетки (иногда даже периодически пропадают), содержащие формулы с функцией ДВССЫЛ? Для того, чтобы они отображались, нужно все время кликнуть на клетку и нажать энтер, что очень неудобно.
 
Ответить
СообщениеДобрый день!
Подскажите, пожалуйста, почему не отображаются клетки (иногда даже периодически пропадают), содержащие формулы с функцией ДВССЫЛ? Для того, чтобы они отображались, нужно все время кликнуть на клетку и нажать энтер, что очень неудобно.

Автор - remis8423
Дата добавления - 03.06.2022 в 09:13
Egyptian Дата: Пятница, 03.06.2022, 09:21 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 395
Репутация: 134 ±
Замечаний: 0% ±

Excel 2013/2016
И как понять, что там у вас без файла? Навскидку, возможно пересчет листа в ручном режиме.
[offtop]Вы бы отвечали в своих темах, иначе как помогающие поймут подошло вам решение или нет. Фидбек, это как бы везде, как правила хорошего тона.
 
Ответить
СообщениеИ как понять, что там у вас без файла? Навскидку, возможно пересчет листа в ручном режиме.
[offtop]Вы бы отвечали в своих темах, иначе как помогающие поймут подошло вам решение или нет. Фидбек, это как бы везде, как правила хорошего тона.

Автор - Egyptian
Дата добавления - 03.06.2022 в 09:21
remis8423 Дата: Пятница, 03.06.2022, 09:30 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 0% ±

Egyptian, вот файл примера
В столбце D не отображаются цифры..
К сообщению приложен файл: 111.xlsx(21.9 Kb)


Сообщение отредактировал remis8423 - Пятница, 03.06.2022, 09:32
 
Ответить
СообщениеEgyptian, вот файл примера
В столбце D не отображаются цифры..

Автор - remis8423
Дата добавления - 03.06.2022 в 09:30
msi2102 Дата: Пятница, 03.06.2022, 11:17 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 205
Репутация: 79 ±
Замечаний: 0% ±

Excel 2007
В формуле:
Код
=ЕСЛИОШИБКА(СУММЕСЛИ(ДВССЫЛ("'"&ЛЕВБ(D$5;3)&"*'!C1:C99");$C9;ДВССЫЛ("'"&ЛЕВБ(D$5;3)&"*'!k1:k99"));"")

при наборе ссылок используйте английскую раскладку клавиатуры или пользуйтесь мышкой, исправьте: C1:C99


Сообщение отредактировал msi2102 - Пятница, 03.06.2022, 11:25
 
Ответить
СообщениеВ формуле:
Код
=ЕСЛИОШИБКА(СУММЕСЛИ(ДВССЫЛ("'"&ЛЕВБ(D$5;3)&"*'!C1:C99");$C9;ДВССЫЛ("'"&ЛЕВБ(D$5;3)&"*'!k1:k99"));"")

при наборе ссылок используйте английскую раскладку клавиатуры или пользуйтесь мышкой, исправьте: C1:C99

Автор - msi2102
Дата добавления - 03.06.2022 в 11:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проблемы с функцией ДВССЫЛ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!